Network cable unplugged

By gotohelly ยท 4 replies
May 6, 2013
Post New Reply
  1. Hi There -

    Hoping someone can come up with a new solve on this. My asus Eee PC has "lost" it's connection to the atheros AR/8121/AR8113/AR8114P network adaptor.

    I have downloaded and installed the latest drivers, tried reboot, tried creating a new connection. Computer says the device is working fine but no internet still and the unplugged error persists.

    Is it simply that I need a new card?

    Please help the ASUS is dangerously close to a window.......................
  2. Jad Chaar

    Jad Chaar Elite Techno Geek Posts: 6,515   +974

    What errors come up? Also, this is a wireless connection right?
  3. St1ckM4n

    St1ckM4n TS Evangelist Posts: 2,922   +630

    Are you tired again JC? :p It's wired LAN haha.

    I dunno, gotohelly. It could be stuffed. :(
    Jad Chaar likes this.
  4. Jad Chaar

    Jad Chaar Elite Techno Geek Posts: 6,515   +974

    I knew something was fishy again.
    St1ckM4n likes this.
  5. gotohelly

    gotohelly TS Rookie Topic Starter

    Thanks guys I'll have the asus checked out - I kinda feel it's some fiddly piece of software that's whack, but I don't know how to figure out what's missing :confused: Was working perfectly even had it set up on a home network then I downloaded Skype and the rest is history!

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...