Network says connected but cant access internet on the other PC

Status
Not open for further replies.

UoSo

TS Rookie
hi

i have connected 2 computers to share internet connection

at first day the network says connected and i can use the internet

but second day it says connected but i cant use internet it says page cant be displayed :S

is it because of firewall or anti virus?

because there was no anti virus first but i have download it after i saw the internet is working on the other PC

so should i remove the anti virus ?

( i use Nod Smart security )

thnx :)
 

raybay

TS Evangelist
Remove all firewalls, and security. Let it then use the regular Windows firewall. Than add back in your security.
 

jobeard

TS Ambassador
If you can get ANY reply from a website, then the firewall is not the issue --
it seldomly is but everyone likes to finger point the firewall --
imo, that's a lack of understanding. If ALL access to ANY website fails, then investigate
the firewall allowing port 80 outbound.

Most frequently, a browser will have two kinds of problems
  1. site can not be found
  2. pages don't load properly or completely
On (1), we have many cases here on Techspot of browsers being hijacked,
ie: altered by some virus such that URLs from the user get redirected elsewhere or
fail to produce a display.

On (2), the users browser cache is contaminated (needs to be flushed), OR
even the remote website can have issues and not completely transmit the entire content requested.

Many users have far too many ActiveX components loaded and some have too many LSP hooks -- both of which can impact browser functionality.
 

UoSo

TS Rookie
look.......i,ll tell you what i did :

pc1(connect to the internet) : ip: 192.168.0.1
subnet mask: 255.255.255.0
Gateway: . . .


Pc2(connected to share internet connection with pc1)

ip : 192.168.0.2
subnet mask : 255.255.255.0
Gateway : . . .

and when they 2 turned on it say connected but i cant access the internet from the pc2 :(

pc2 have no antivirus or anything (just formated )

so can anyone tell me whats wrong?

thnx


and sorry for my bad english
 

tipstir

TS Ambassador
okay do you have a modem and router? Any hub or switches? Need to know how your setup.

IP: 192.168.0.1
Subnet mask: 255.255.255.0
Default Gateway: 192.168.0.0

The default gateway access the internet if you don't have that then no internet.
No connection to the other PC if your using a router? Are you?
 

UoSo

TS Rookie
i have a DSL USB modem no router...pc1 connect to the internet useing DSL USB modem and i want to connect it to PC2 to share the internet connection

and the gateway i let it empty

anything els you need to know ?

and what should i do with the gateway?
 

tipstir

TS Ambassador
You can use the modem with a 5-8port switch if you don't want to use the router. I did it with dial-up network from modem to workgroup hub that works for years, then DSL then router and today cable.
 
Status
Not open for further replies.