New MoBo, not posting

By crowfoot78
May 5, 2009
  1. Hello,

    Here is the problem I have been experiencing. Built a pc for a friend of mine, nothing too expensive, just a decent gaming rig. It started out with an AMD Phenom Quad Core generating the "A clock interrupt was not received on a secondary processor within the allocated time interval" error. Did some research and he decided to upgrade to a newer Phenom II x4 and mother board.

    Helped him install the new MoBo and all the components. When powering up the pc, the cpu fan/heatsink powers up, vid card fan powers up, all the LED case fans run, and can hear the HD and dvd drive kicking on. But nothing posts. The monitor doesnt kick on and if you manually turn it off then on states No Signal.

    So far we have done the following: Removed the vid card and tried it with on board vid, swapped the RAM into different ports then tried it one stick at a time in the 1st and 2nd slots. Tried clearing the CMOS with the jumper. Unplugged all the power connections and replugged them in. Went so far as to completely remove all the components and then set everything back up. Still not showing any BIOS or posting what so ever.

    Calling it a night for now and thought I would turn to the net for some help. Here is a list of his components:

    - AMD Phenom II X4 940 Deneb 3.0GHz Socket AM2+ 125W Quad-Core Black Edition Processor

    - ASRock A780GXH/128M AM2+/AM2 AMD 780G HDMI ATX AMD Motherboard

    - G.SKILL 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 1066 (PC2 8500) Dual Channel Kit Desktop Memory

    - Western Digital Caviar SE16 WD5000AAKS 500GB 7200 RPM SATA 3.0Gb/s

    - hec X-Power Pro 600 600W Continuous @ 40°C ATX12V V2.2 SLI Ready CrossFire Ready Power Supply

    - Galaxy 98TFF6HUUEXX GeForce 9800 GT 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card

    - Microsoft Windows Vista Home Basic SP1 64-bit for System Builders

    Any help would be appreciated. Hoping its something simple we are missing. Also when powering it up we are not hearing any beeps to indicate what could be the problem.

    Thanks for any help.
  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Is this your memory? F2-8500CL5D-4GBPK
    In your system specs you did not indicate your optical drive.
    I would assume you are loading your Vista from a CD when you get to that point?

    You say that you have tried only one stick of ram...
    You say that you get no POST codes, and you cannot even enter the bios...
    You say that you do have indications of some power being supplied...

    Right now, I am hoping the PSU is not bad ... With the specs posted at HEC Group,
    I would hope that its self protection circuitry is operating properly. But the online documentation is minimal.

    So, maybe by going to the simplest configuration and building up one step at a time...
    Have you done this...
    Disconnect everything and...
    Check for post codes with only the CPU and one stick of ram.
    Do you have video output at ANY of your "On Board Graphics" connectors? D-Sub, DVI-D and HDMI
    Check the output of the PSU.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...