1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

New mobo won't always POST

By CunoQual · 18 replies
Apr 12, 2018
Post New Reply
  1. Hello everyone,

    I recently had issues with my pc (which I built 4 years ago), not posting and giving me "mobo beeps". I tried to diagnose the problem basing on the beep codes but I couldn't figure out what it was (it indicated a keyboard bat problem). At first, it posted only sometimes, especially after leaving it off for some hours, then it started not booting and just giving me beep codes.
    After trying some components with a friend's pc, I bought another mobo (my socket is old so they are cheap) and it seemed to have solved the issue, now booting perfectly.
    Today, it began to do the same thing: at first it boots, but if I use it for sometimes and then reboot, blank, no video (although drives and fans work).
    I tried to measure the psu voltages and the values are all within tolerances (both without load with a voltmeter and in the bios).
    Could the psu be defective? If so, could it have damaged my old mobo? Notice that when it boots, the system has no problem whatsoever, no spikes, no crashes, no shutdowns, the problem lies only at the startup.

    My specs are:
    PSU: corsair cx430
    Mobo (previous): asrock extreme4+ fm2a88m
    Mobo (new): gigabyte f2a88xm-ds2
    Cpu: AMD A10-6800K
    Ram: G.Skill Ares F3-1866C9D 8GB

    I don't know what to do anymore!
    Thank you very much for any reply.
     
  2. holdum323

    holdum323 Banned Posts: 1,725   +455

    Last edited: Apr 13, 2018
  3. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,560   +948

    The following all assumes that you did a clean install of OS (Win10?) to avoid bad drivers issues with chipset, etc.

    Doesn't sound 'same' to me. I gather that you do a cold boot from a power off condition and all is fine. Then you do a "reboot" (undefined) and other than fans/drives spin it is a rock (no POST, no beeps). Not same as 'not posting and mobo beeps'.

    Pls define what you mean by 'reboot' - is that 'restart'? or, power off and start of a 'warm' system? If former, what happens if you do latter?

    At this point, I would suspect RAM and PSU - and would start by running memtest86 on continuous mode overnight. Then I would remove and reconnect all PSU connections.

    Are you still getting 'keyboard bat' warnings? Was that 'bat' (as in battery) or 'bad' (as in non-functional)?
     
  4. CunoQual

    CunoQual TS Rookie Topic Starter

    Thanks for the replies, I'm going to do some clarifications:

    I installed hot cpu tester and I'm running it, I'll post the results as soon as the test ends.

    Yes, I booteed the pc with the old OS and the new mobo just to see if it worked and then I reinstalled win 10 from scratch.

    What I mean with "same" is that the old setup started doing the same thing the new does now, and then degenerated to the point that it just beeped and didn't post anymore in a few weeks.

    With reboot I meant the latter, but I'm quite positive it happens the same with the former (or at least it did with the old setup) (I can't try now because I'm running the test but I'll try it later).

    I thought it wasn't the ram because I tried swapping it with my friend's and the problem persisted, I tried to run memtest with the old setup and it didn't gave me errors, but I ran it only for a couple hours, it'll be the next thing I try.

    Quoting asrock beep code table "Keyboard controller BAT test error.", and unfortunately the new board doesn't have the speaker pins (discovered it too late) so I don't know how to see if it's having problems!
     
  5. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,560   +948

  6. CunoQual

    CunoQual TS Rookie Topic Starter

    I assure you I checked the manual and there is no sign of it (here's the mobo layout).

    I tried replacing the keyboard when I used my friend's components (although I can't see how it may affect the boot process if it happens even with the keyboard disconnected).

    I'll try as soon as the test ends.
     
  7. CunoQual

    CunoQual TS Rookie Topic Starter

    Ok, the pc had a blue screen while running the test! As usual it wouldn't boot after that, I waited and opened the event viewer in windows, here are the troubleshooting messages I could find:

    Blue screen viewer:
    Code:
    041318-8078-01.dmp    4/13/2018 6:25:01 PM    INTERNAL_POWER_ERROR    0x000000a0    00000000`0000000c    ffffffff`c0000001    ffffad04`ae11a3d0    00000000`00000000    ntoskrnl.exe    ntoskrnl.exe+175930    NT Kernel & System    Microsoft® Windows® Operating System    Microsoft Corporation    10.0.16299.371 (WinBuild.160101.0800)    x64    ntoskrnl.exe+175930                    C:\Windows\Minidump\041318-8078-01.dmp    4    15    16299    496,244    4/13/2018 7:27:48 PM   
    
    Event viewer:
    Code:
    Log Name:      System
    Source:        Microsoft-Windows-Kernel-Power
    Date:          4/13/2018 7:27:30 PM
    Event ID:      41
    Task Category: (63)
    Level:         Critical
    Keywords:      (70368744177664),(2)
    User:          SYSTEM
    Computer:      DESKTOP-LBQALPT
    Description:
    The system has rebooted without cleanly shutting down first. This error could be caused if the system stopped responding, crashed, or lost power unexpectedly.
    Event Xml:
    <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
      <System>
        <Provider Name="Microsoft-Windows-Kernel-Power" Guid="{331C3B3A-2005-44C2-AC5E-77220C37D6B4}" />
        <EventID>41</EventID>
        <Version>6</Version>
        <Level>1</Level>
        <Task>63</Task>
        <Opcode>0</Opcode>
        <Keywords>0x8000400000000002</Keywords>
        <TimeCreated SystemTime="2018-04-13T17:27:30.080613600Z" />
        <EventRecordID>869</EventRecordID>
        <Correlation />
        <Execution ProcessID="4" ThreadID="8" />
        <Channel>System</Channel>
        <Computer>DESKTOP-LBQALPT</Computer>
        <Security UserID="S-1-5-18" />
      </System>
      <EventData>
        <Data Name="BugcheckCode">160</Data>
        <Data Name="BugcheckParameter1">0xc</Data>
        <Data Name="BugcheckParameter2">0xffffffffc0000001</Data>
        <Data Name="BugcheckParameter3">0xffffad04ae11a3d0</Data>
        <Data Name="BugcheckParameter4">0x0</Data>
        <Data Name="SleepInProgress">4</Data>
        <Data Name="PowerButtonTimestamp">0</Data>
        <Data Name="BootAppStatus">3221225595</Data>
        <Data Name="Checkpoint">0</Data>
        <Data Name="ConnectedStandbyInProgress">false</Data>
        <Data Name="SystemSleepTransitionsToOn">1</Data>
        <Data Name="CsEntryScenarioInstanceId">0</Data>
        <Data Name="BugcheckInfoFromEFI">true</Data>
        <Data Name="CheckpointStatus">0</Data>
      </EventData>
    </Event>
    Reliability history:
    Code:
    The computer has rebooted from a bugcheck.  The bugcheck was: 0x000000a0 (0x000000000000000c, 0xffffffffc0000001, 0xffffad04ae11a3d0, 0x0000000000000000). A dump was saved in: C:\Windows\MEMORY.DMP. Report Id: e252272b-a88e-40c6-bb0e-00934f33111a.
    
    Reliability history:
    Code:
    Problem signature
    Problem Event Name:    BlueScreen
    Code:    a0
    Parameter 1:    c
    Parameter 2:    ffffffffc0000001
    Parameter 3:    ffffad04ae11a3d0
    Parameter 4:    0
    OS version:    10_0_16299
    Service Pack:    0_0
    Product:    256_1
    OS Version:    10.0.16299.2.0.0.256.48
    Locale ID:    1033
    
     
  8. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,560   +948

    Event Viewer 41 just tells you it crashed. See the error before the 41 when using Event Viewer

    Reliability History and BlueScreenView report a Stop Code of A0.

    https://www.lifewire.com/blue-screen-error-codes-4065576 list of Stop Codes explains this error as
    "This BSOD means that the power policy manager experienced a fatal error. BSOD error code 0x000000A0 may also show "INTERNAL_POWER_ERROR" on the same blue screen."

    No specific answers on this - often linked with hibernation and the size/condition of the file hiberfil.sys - is HDD crowded? - fragmented?

    Otherwise Microsoft offers: https://support.microsoft.com/en-us/help/14238/windows-10-troubleshoot-blue-screen-errors

    The keyboard, wire, connector, connection on motherboard may be a hidden issue still. As I recall there is a translator chip which codes key press to something usable by the system. A loss of power in this subsystem might result in 'keyboard error' which in turn may lead to 'reboot on error' which is set in BIOS.

    Someone else may have a better answer.
     
  9. CunoQual

    CunoQual TS Rookie Topic Starter

    Thank you very much. I defragmented the hdd a couple of months ago, but anyway the os is on an ssd (which I never defrag because I read it is counterproductive).

    I don't know what to do at this point, I wouldn't want to spend money on another psu since is an old socket pc anyway, and I could live with this issue as long as it doesn't worsen in time, my only doubt is if a bad psu (or anything that could be causing the problem) could damage the mobo or other components with time... Any suggestions on this?
     
  10. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,560   +948

    Depends on how much time you want to invest. The 'known good swap' works if you have a high level of error - but stinks for ferreting out the occasional error.

    You might try turning off all power management (sleep, hibernate, etc) and see if that helps.

    Keep an eye on Reliability History - something which repeats might hold a better clue.
     
    Last edited: Apr 14, 2018
    CunoQual likes this.
  11. CunoQual

    CunoQual TS Rookie Topic Starter

    Thank you very much for all the help! :)
     
  12. MaikuTech

    MaikuTech TS Maniac Posts: 782   +140

    Its not a psu problem but your mobo maybe failing, if it has been giving you problems starting up every so often.
    Usually its best to go ahead and buy a newer mobo, your warrenty should have expired so your out of luck of getting a free replacement.
    Any time mobo's do that and they become harder to boot up every time.
    That is where your main source of trouble will be at.
    Have your friend test your psu on his machine to rule out that may not be an issue also.
     
  13. CunoQual

    CunoQual TS Rookie Topic Starter

    Yeah that's what I though originally but... I literally replaced the mobo a week ago :(
     
  14. MaikuTech

    MaikuTech TS Maniac Posts: 782   +140


    Well damn have a read of this and look towards the bottom, since you have a apu processor could the onboard gpu drivers be at fault ?
    https://answers.microsoft.com/en-us...-task-63/752b7ee4-6baf-4278-b4ff-559440c82bbc
    Or do you have a dedicated graphics card you didn't mention yet, I'm not too sure if this is your problem but it might be.
    **** happens and it makes us crazy, excuse my lovely french here but thats me on average here. =/
    http://www.tomshardware.com/answers...ror-event-viewer-causing-random-restarts.html
     
  15. CunoQual

    CunoQual TS Rookie Topic Starter

    Wow, I really hope it's not the cpu... I would be better off throwing everything in the trash at that point :D
    My issue, although similar in some way, it's different: when it's on it doesn't have many problems, the problem lies in the booting process... I'll try and figure out if the psu really is the faulty component, if not it may be the apu, but if I'm not wrong I have no way to diagnose an issue similar to those described in the posts you linked.
     
  16. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,560   +948

    Did you try turning off sleep and hibernate? Also, check BIOS for any power settings and make sure they are appropriate.
    Keep watching errors as they may occur - including any that appear just before a kernel power code 41. I have always regarded a '41' as an ***** (mentally deficient) light which occurs AFTER the real error, as it means that the system had to be re-started (and I ALREADY knew that).
     
  17. CunoQual

    CunoQual TS Rookie Topic Starter

    I did! In fact I'll see in the next few days how the system will react. I tried looking in the bios but all the power related features were already disabled. In fact, I read that gigabyte's mobos have a feature that turn off the pc if the psu drops the voltage unexpectedly, but I couldn't find it in the bios... That could really help understand the problem
     
  18. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,560   +948

    BIOS feature has something to do with LOAD or LOADING - apparently it shuts down if load suddenly drops (or something like that). Ask Gigabyte.
     
  19. MaikuTech

    MaikuTech TS Maniac Posts: 782   +140

    LOL I don't think the apu is really messed up but I think the radeon current drivers it has might be a problem.
    I had a similiar problem to yours, the way I fixed my mine was getting rid of the beta drivers I installed for it back in 2012 with stable versions.
    Wasn't perfect but atleast it stopped bsod for a long time, after 3 months of it I said screw it and went with the FX4100.
    That was the best choice I made and lasted 3 years till I upgraded. =/
     

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...