No disk reserved for RAID use, RAID disabled


Posts: 7   +0
Before I post the rest of my info, here is exactly what happened leading up to this...

My computer froze and I restarted the computer. It ran for a few more minutes and then it froze again.

Then the as it was restarting the cooling fan failed.

I restarted the computer and it tried to load a few more times but would not completely load the OS and would freeze.

Then each other time of restarting it had trouble recognizing my DVD-R/RW drive and HDD.

I checked the BIOS and trying disable then enable the RAID function in the BIOS. Also changing the Boot order to DVD-R/RW first then HDD then switching it back to no luck.

I double checked the connection to the DVD-R/RW drive and HDD.

My computer has a diagnostic function, so at start up, I ran the diagnostics and my processor and 8 GB of ram is running correctly.

When I started searching online I found a site where the exact same chain of events happened to someone else. Here is the site with the thread. (As soon as I post 5 post I will post it...) Try googling "Roasted RAID Controller" - that is the title.

Here is the link... Here is the first link about someone having the same problem as me.

Fortunately I have another cooler fan that works and have plugged it in my comp and it runs now, also if I let the computer sit the drive is recognizable but will not boot. I have an older computer I am using with a usb connector that has a power supply and multiconnector that can have sata, ide connected. I am using this to hook up my SATA drive to my old computer. Fortunately it recognizes the main partition with my data, and the HP partition that has the system restore and recovery partition on it.

I have downloaded the RAID Restore program but I am taking my time with it, unfortunately if you use a RAID probe it cost money and the program will only diagnose if it can be restored.

I found another thread on another forum where someone had the same problem and it turned out it was a faulty power connector. (Again, I'll post the link later.) Or google
"sata drives not recognized after disassembly reassembly" and choose the first link.
In the archive it is number 8205.

Here is the link...

If it turns out to be the RAID array is there a way I can repair it without using the RAID Restore program, a manually way of repairing it. Is there a way I can replace some files on the drive to restore the RAID. Does windows 7 have a restore disk I can use, or has anyone created a disk to restore this problem. I had a problem with a computer with XP and someone had taken the recovery part of an XP Install CD an posted how to manually created a way to repair the MBR which I used and the computer booted up. Unfortunately PCs come with restore partitions than CDs when buying computers from places like Best Buy.

Also I searched out the repair features in Windows 7 and they say there is a start up repair function. Is there a way to use this on the drive without booting into Windows 7 which I can't do.


Posts: 7   +0
  • Thread Starter Thread Starter
  • #2
I waited for the computer to cool, installed the drive, and it recognized it. I immediately ran the diagnostic tests, the HDD passed the first test but not the Boot test. The computer said to restart the computer and press F8 key repeatedly for repair. I will try it again once the computer cools down, the next time I restarted it did not recognize the drive.


Posts: 7   +0
  • Thread Starter Thread Starter
  • #3
Well tried running the computer again and trying to use the repair process with F8 when it detected the drive but no luck. I did find a site that explained how to use the Windows 7 cd to repair the computer but don't have one. I went back my email I saw I had received another email from TechSpot which had the forum guidelines, about introducing yourself, and so on and saw to watch for double posting, sorry about that. I can understand how posting links can turn into spam, but all the links that I want to post all have to do with my problem and are intended to help.

Well I tried sending a message to a moderator but apparently I have to have 12 post to send a PM. Of all the forums, I don't think I have ever seen rules like this. Sorry, but most forums don't have rules as high as 5 or 12 posts as I know, so this is not something I am accustomed too. I can understand how these rules are made to keep forums clean. But of all the forums I have joined from tech, health, steam, game companies like EA, Tripwire, and loads of other forums I have never seen this before. If I have been on a forum with similar rules they never got in the way of my posting activity before. I don't think I have ever been on a forum that regulated things like posting links, or sending PMs by the post limit but by time where you can only send PMs every 60 seconds or so. Actually I have only seen limits as high as 3 post or less for most things. So sorry about the double post from earlier, wont do it anymore, I tried contacting a moderator about it. Here is the first link about someone having the same problem as me. power connector The other link where the problem was a power problem.

I plan to test this very soon, but I found out that Microsoft is providing Windows 7 System Repair Disk to help repair Windows 7 installations and unbootable drives with recovery partitions that are usually put on hard drives of computers from retail stores like Best Buy which can't be access or are corrupted. If you want a Windows 7 System Repair Disk here is a link to get one for free for 32 and 64 bit OS versions.