Oblivion Blue Screen Autorun

By Amnar ยท 7 replies
Jul 25, 2009
  1. I had played Oblivion on my Xbox 360 and recently bought a copy of Oblivion: Game of the Year Edition for my PC. About two years ago, a friend of mine installed the original Oblivion on my PC; it ran but it ran slowly and only on low settings. I later uninstalled it as I didn't have the space to spare. Recently I have upgraded my computer's RAM to 1.5 Gigs, my hardrive space to nearly a terabyte, and my graphics card to a NVIDIA GeForce 7600 GS 512MB. Having done this, I bought a copy of GOTY and when I put it in my DVD drive...or boot my computer with it in there...I get a blue screen of death. I have tried restarting my computer, and looking around google for solutions. I have seen no clear answers and I hope I can get one here.
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Since you have 1.5GB of ram, this tells me that you are mixing memory types. Install only one memory module and see if the BSOD stops
  3. Amnar

    Amnar TS Rookie Topic Starter

    I tried doing this, but the BDOS did not go away.

    Stop Code is

    STOP: 0x00000019 (0x00000020, 0x888c90a0, 0x888c90b8, 0x1a030001).

    It also says "BAD_POOL_HEADER" at the top of the blue screen.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    What exactly have you tried? What is the make, type and speed of these memory modules? How many have you tried? Have you updated your video drivers?
  5. Phredex

    Phredex TS Rookie

    Same here....

    The same thing is happening to me too! I put the disc in and barely 4 seconds later I get a bad pool header blue screen... this is very obnoxious. I thought it was the disc but I put it in my grandmas and the install menu came right up. This is very obnoxious because there is only 14 days until school starts.
  6. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Phredex, Your CD drive may be bad
  7. Phredex

    Phredex TS Rookie


    Well I fixed mine by just messing around. I went to my device manager and uninstalled my dvd drive, There was two, and I uninstalled the bottom one and then reinstalled it and restarted my computer.

    I also typed in a command dla disable d: which used to get heroes of might and magic started.

    So im not sure which one did the trick but its up and installing now!

    So this will maybe help you!
  8. Tedster

    Tedster Techspot old timer..... Posts: 6,002   +15

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...