Odd networking problem

By Lightingbird ยท 5 replies
Feb 4, 2010
  1. This one has me completely stumped.

    I have a customer that has a unique networking problem. He has five(5) networked computers in his home setup. All of the computers have wireless cards. Now the one with the problem is using a connection. He has Windows 7 on it. All of his computers can get online with no problem. The computer with the USB connection has the problem.

    When transferring files from the USB based machine after a few minutes the connection drops completely. When the other computers network in and copy files from the USB machine it will work for a little while. Then after a few minutes, the USB crashes again. Now any other transfers with the other computers works fine.

    So far I checked the access rights and all of those are fine with the shared folders.
    Disabled the firewall completely with no luck.
    All of the files are visable and able to be shared it just crashes during the transfer.

    Funny thing is that when I tried to hook up a hard connection. The computer hangs and sits on identifying forever. So the ethernet connection does not work either but that's not the main problem right now. I'm thinking this is a power problem with the USB connection but I'm not sure.

    Any idea why this keeps happening or how to resolve it?
    (Also he is using a Linksys Dual-Band Wireless-N USB adapter)
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Reinstall the wireless driver and use the latest on the linksys website (and check for any firmware updates as well) (btw.. i see the latest driver on the website was just posted 1/26/2010!)
  3. Lightingbird

    Lightingbird TS Rookie Topic Starter Posts: 44

    Tried that and no joy. Still drops.
  4. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    Check the Event Logs after it crashes/hangs and report back any errors showing up in the System and Application logs.

    Also, test transfering data while in safe mode see if the problem persists.

    One thing you could try also since it seems you are trying to use the USB port for the network also is uninstall all the USB Host Controllers and restart the computer, they should reinstall themselves and try again that way, don't see this helping as it seems to be a general fault with the networking..

    Also try doing a chkdsk, if you do that and it doesn't work, try sfc /scannow you might need the original install disc if it asks for a CD.

    Sorry if you have already checked and done those but you didn't state whether you tried it so I'm just going off what I know.
  5. Lightingbird

    Lightingbird TS Rookie Topic Starter Posts: 44

    Good ideas but indeed I have already tried all of those.
  6. ComputerGuy55

    ComputerGuy55 TS Maniac Posts: 380   +8

    Ok, well, one last quick suggestion, since you seem to know quite a bit about computers, download the Hirens Boot CD and burn it as an image to a CD/DVD Run that CD on startup on the computer with issues.

    Load Mini XP, when you get to the desktop, double click Network on the desktop (Should be there)

    Try and do a small data transfer there or do something that would regularly make it crash. If it is not having the issue there, then you can assume it is a Windows issue, if it happens even there, it is more likely a hardware issue. At that point I suggest replacing the NIC card in it or add one if it is on-board. Also, take out any additional Networking devices (Modems and Wireless if present)..

    Hope you get it working.

    Edit: And I assume you have tried transfering with only 1 Wireless computer and the one that crashes? Or possibly connect 2 computers by Ethernet or 1USB 1ethernet, see if the problem persists..
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...