Onboard audio (Realtek alc1150) cannot be detected

By cys19
Feb 1, 2016
Post New Reply
  1. CPU: Intel Core i7-6700K 4.0GHz Quad-Core Processor
    CPU Cooler: Cooler Master Hyper 212 EVO 82.9 CFM Sleeve Bearing CPU Cooler
    Motherboard: MSI Z170A KRAIT GAMING ATX LGA1151 Motherboard
    Memory: Crucial Ballistix Sport 16GB (2 x 8GB) DDR4-2400 Memory
    Storage: Samsung 850 EVO-Series 250GB 2.5" Solid State Drive
    Storage: Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive
    Video Card: EVGA GeForce GTX 970 04G-P4-3975-KR 4GB SSC GAMING w/ACX 2.0+, Whisper Silent Cooling Graphics Card
    Case: Fractal Design Define R5 (Black) ATX Mid Tower Case
    Power Supply: CORSAIR RMx RM750X 750W ATX12V / EPS12V 80 PLUS GOLD Certified Full Modular Power Supply
    OS: Windows 10 Pro 64 bit.
    Monitor: Dell UltraSharp 24 Monitor - U2415

    I was playing Assassin's Creed Syndicate when suddenly the pc froze. I couldn't alt tab or open the start menu via windows key. So I shut it down after waiting for a few minutes. I ended up losing sound and also all of my saved game progress from the past week. (The game started over to tutorial mode.) Downloaded realtek drivers for Windows 10 64 bit. No sound. Did a clean install of Windows 10. Still no sound. Installed realtek driver again. Tried both MSI and Realtek's versions. No sound. Realtek cannot be found in Control Panel or in Device Manager. I use earphones, which do not work from back or front port. Also tried my USB speakers from my laptop. No sound. Sound icon on bottom right does not have an X and appears normal. Sound properties in Control Panel states that there is sound coming out through the monitor (Dell U2415 connected via DVI). When hover the mouse over the sound icon, it states that there is sound coming from the monitor. BIOS is set to optimized default.

    Under msinfo, this is what I see under Problem Devices:
    High Definition Audio Controller PCI\VEN_8086&DEV_A170&SUBSYS_F9841462&REV_31\3&11583659&0&FB This device cannot start.

    What are my options? Thank you.
  2. Cycloid Torus

    Cycloid Torus Stone age computing. Posts: 3,004   +656

    You have put together a really nice system. Sorry it isn't working right.

    My suspicion is that you have lost the sound circuit on your motherboard. I would base it as much on the sudden onset of the problem, the crash and the total absence of any 'sound' (both audio and as a listed device) subsequently.

    You have tried and have no joy, so I would put it to MSI as a likely RMA. Maybe they can coach it back into 'soundfullness', but I rather doubt it.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...