Opening photos on Evo Shift w/ Yahoo Mail app 1.3.6 and 1.3.8

By ross52066
Dec 24, 2011
Post New Reply
  1. My wife has an Evo shift and recently it stopped opening photos that are attached to emails sent to her Yahoo acct. She has the Yahoo Mail app and she's experiencing the problem on 1.3.6 and 1.3.8.

    It's supposed to work like this: You tap on the attachment and it opens up another small screen that says "loading..." and it counts up % and then, obviously, when it reaches 100%, the photo opens.

    Her phone does this: You tap on the attachment and the "loading..." screen immediately closes and nothing happens.

    What I've tried: I've tried uninstalling the app (multiple times, by going to Settings>Applications>Manage Applications. Clearing the data (by going to Settings>Applications>Manage Applications>Clear Data Reinstalling the app new from the Market. I have tried it from my Evo 3D and it works fine.

    Next step for me is to try doing a hard reset on the phone and taking it back to factory, but I thought I'd reach out to see if anybody had any other ideas other than what I've tried.


Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...