1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

OS SATA HD down after hooking up additonal IDE drive

By mmarshall ยท 6 replies
Aug 17, 2010
Post New Reply
  1. So a family member lost their power supply to their external HD. Because there were some unreplaceable files on there...I offered to help. I told them I could crack the case if they didnt care, and pull out the actuall drive and hook it up to my PC via the open IDE cable (since my drives were SATA). This way I could download the info to my PC and untimately...scrap their drive and move it over to a new drive.

    Having succesfully cracked into their chasis and pulling out the drive, I hooked it up via IDE as planned.....MY SYSTEM SHUT DOWN IMMEDIATELY. I tried different jumper configurations just in case thinking that was the issue...no luck.

    I gave up eventually and plugged the IDE cable back to the Optical that it originally came from. NOW HOWEVER...when I boot my computer..I get an error saying I have no operating system. So I check my BIOS to look for my drive that has my OS....cant be found.

    With this happening...I ask if they ever tried to power up the external with a 3rd party power supply as to acertain wether or not they may have shorted it (thus effecting my system) and they said yes.

    So now I fear...I tried to power up a shorted HD and consequently fried one of my own. Does this make sense?

    Could it be that I just need to adjust some configurations in my BIOS to recognize my HD with the OS or am I hosed?

  2. captaincranky

    captaincranky TechSpot Addict Posts: 14,578   +3,753

    Have you attempted to access the "Boot Menu" in BIOS. The "no OS" message is usually in conjunction with the boot order of the PC being wrong. The computer can't find a "bootable device" and returns that message. You need to access the BIOS, and check to make certain that your old "C:/" drive is first in the boot order. (Or obviously, make it so).

    If you have a Windows or recovery disc, you could place it in the optical drive, then power up, to see if the PC still boots from that drive. WORD of CAUTION ..: This is just a test, remove the Windows / recovery disc immediately, then power down. We don't want any accidental re-installs of the operating system.
  3. mmarshall

    mmarshall TS Rookie Topic Starter

    In BIOS, I checked all recogizable devices and the HD with the OS didnt even show up. As for boot sequence...I put HD as the priority, but the only HD available is my second SATA that doesnt contain the OS
  4. Leeky

    Leeky TS Evangelist Posts: 3,357   +116

    From your description it sounds like you connected the IDE drive whilst the PC was running?

    Assuming that isn't the case, and it has been connected whilst powered down, its almost certainly a cable/jumper/BIOS issue.

    BIOS should still show the SATA device regardless of boot order. You've not removed the power plug from the SATA drive have you? While messing around its possible you've knocked the SATA data cable. So remove it on both ends and refit it again.

    Then check BIOS for the boot sequence order. Your SATA HDD should be immediately after your optical drive (which should be first to boot).
  5. mmarshall

    mmarshall TS Rookie Topic Starter

    At first...the system was powered down (no juice to the MOBO) when I connected the IDE drive...this approach wouldnt even allow the computer to fire up...no POST.....NOTHING. Having tried several times...with and without the drive connected...I found that it was the IDE drive that was keeping the computer to startup.

    So with the power connected to the IDE and NOT the IDE cable....I started up the computer to get the OS to start and then connected the IDE cable.....INSTANT SHUTDOWN. My opinion on the matter was that the IDE drive was shorted so I didnt attempt to start the system with it connected anymore.

    With that said, unplugged the IDE drive altogether and gave up on salvaging what was on the disk. BUT now....my SATA that has my OS isnt even seen in BIOS even when I have the BIOS seach for drives on the MOBO, let alone prioritized in a Boot Sequence.

    I do have a second SATA that doesnt have a OS on it. I'm thinking of swapping the cables on the two to eliminate cabling as an issue.... My instincts are telling me that the IDE drive was in fact shorted and I may have done some damage by powering up with the shorted drive....
  6. Leeky

    Leeky TS Evangelist Posts: 3,357   +116

    I can't say for certain (under the cirumstances it would be unfair to guess), but I doubt you've done the motherboard any good connecting it up with the computer powered up.

    I would try your SATA disk on another computer to test if its working before going further. If the hard disk works, then your problem lies with the computer (motherboard) itself.
  7. mmarshall

    mmarshall TS Rookie Topic Starter

    Unfortunately...my instincts are in agreement with you. Thanks for the feedback.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...