Outpost firewall disabled my network adapters - Help

By smhapp1 ยท 4 replies
Nov 11, 2009
  1. Hi All

    I tried to install Outpost's free firewall today. Unfortunately all my adapters -- broadcom 440x 10/100 and intel proset/wireless 2200bg don't work. i uninstalled outpost. under device manager it left a yellow exclamation with a number of agnitum adapters including the ones above. i tried clean.exe in safe mode to remove the remaining adapters.

    So here is the bigger problem, when i try to uninstall and the reinstall either of the adapters from the driver executables, it starts, does a partial install, but then gives me an error indicating that a file (necessary to complete the install) cannot be found.

    I've spent the better part of the day dealing with what should be a simply uninstall reinstall issue. HELP!

    sys info - dell inspiron 700m laptop running xp sp3
  2. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    To clarify then

    1) You can uninstall BOTH the wireless and LAN driver without problem, correct?
    2) But you cannot install BOTH the wireless and LAN drive? They BOTH have the same problem during the install (about a file missing?)
    3) And are you installing the latest drivers fourn on the Dell support website?
  3. smhapp1

    smhapp1 TS Rookie Topic Starter

    i cannot uninstall either the wireless or the lan driver.
    i cannot install either the wireless or the lan drivers; they both have the same issue
    yes, these are the dell drivers that i have been using (the latest)
  4. LookinAround

    LookinAround Ex Tech Spotter Posts: 6,491   +184

    Use the Windows Installer Cleanup tool.
    > It will remove all the references to the driver from the registry
    > This should allow you to do a clean install again (we hope!)
    > Give it a try. Let us know
  5. smhapp1

    smhapp1 TS Rookie Topic Starter

    I ended up doing a external restore (back to july) after i moved new files on to a usb drive. That worked like a charm. I did try the outpost install again. Same issue with the adapters, despite tinkering with the outpost firewall settings. deleted outpost and everything worked again. The weird thing is that disabling outpost did not fix the problem; the uninstall did. I switched to online armor firewall. Nice product works without any issues.

    Thanks for your help!

Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...