Problem Trying To Open A Program

By TheJediSlayer ยท 4 replies
Jul 27, 2008
  1. Hello,

    I've ran into a bit of a "snag" if you will and I'm not sure how to exactly go about fixing this problem of mine. I thought about Google searching it, but putting in what for the problem?

    The problem I'm having is that I can't open a program file through its icon because every time I click the icon to open the program, it loads up my Paint.NET program instead. Now, I've tried redirecting what the icon, etc, in hopes that it would work. I also looked around for a target box inside of the icon itself, so that I could redirect it to C:/blah1/blah2/blah3.exe, or the original program itself, no suck luck, as there isn't a target box.

    Any help on this matter would be appreciated,

  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    So, delete the bad shortcut and find the programme and make a new shortcut.
  3. TheJediSlayer

    TheJediSlayer TS Rookie Topic Starter Posts: 164

    That's just it, I can't find the .exe program. Its not in the containing folder. I've tried a full uninstall and reinstall to try and replace the .exe program, but even then it won't show. It really makes no sense to me.
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Well, not being a mentalist, I can't help you find it other than to suggest you use 'search'.
  5. TheJediSlayer

    TheJediSlayer TS Rookie Topic Starter Posts: 164

    True, true, thanks for your help so far. I just find it weird the .exe isn't in the main directory and the icon doesn't have a target box, or anything, even after re-install.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...