Problem with firefox, executing themes applied after upgrading

By gopu ยท 4 replies
Mar 26, 2008
  1. Hi,

    I have got a new problem now. My Firefox browser is not executing the theme which i applied before after when I upgraded it to the latest version Firefox

    I have checked with the theme home page and found that it is compatible with this version and is compatible with all 2.0.0.* versions.

    I checked reinstalling it but its showing some Java related error installing:
    and it is telling to see the error console to view details, even the installed one is not getting uninstalled. I also tried switching between installed themes. After switching it says to restart the Firefox, which i did and no result it is showing the same default theme.

    In the error console it is showing like this,
    If you need the above mentioned Java script how shall I attach it?
    Also my tool bars are missing, 'Google' and 'mega upload' and all other personalizations. I have tried uninstalling the Firefox and reinstalling it again but no gain.

    Can any one please help me clear this error?

  2. I think it's got to the stage where you may need to back up your bookmarks and do a completely clean install of Firefox, then reinstall your add ons and plug ins manually.

    To do this you'll need to delete your profile(s) and any other Firefox user data:

    Go to:

    \Documents and Settings\<your user folder>\Application Data\Mozilla

    Delete the "Firefox" folder.

    Now reinstall Firefox, import your bookmarks back in and start afresh.
  3. gopu

    gopu TS Rookie Topic Starter Posts: 24

    I uninstalled my firefox and tried to delete the firefox folder from application data but all of its content is not getting deleted. A folder named "wm5w6hwg.default" in the profile folder is said to be not accessible and although the access is full control for me. In the properties of the wm5w6hwg.default folder it dosen't have any security tag so that i can check the permission for me to it and in the general tag the read only tick box is shaded but not ticked. I belong to the administrators group, even then it is not getting deleted saying that the access is denied.

    What to do now please help.
  4. Are you logged in as a user with administrative privileges or a limited account? Log in as an admin and check the security tab for the folder ensure that you are the owner. If you are not the owner, take ownership of the folder and delete it.
  5. gopu

    gopu TS Rookie Topic Starter Posts: 24


    Its working now! Although I am the owner of the folder, have all the administrative privileges and that particular folder was not getting deleted; some of the contents out side the folder got deleted in the Firefox folder and now I reinstalled the Firefox again and it is working al right! But only thing is that I had to reinstall all the add ons one by one.

    Any way your guidance worked buddy!

    Thanks a lot,

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...