Audio Problem with my sound

Status
Not open for further replies.

gamegeek1313

TS Rookie
im home for xmas break and told my sis id fix her sound on her comp for her. the comp was built by a neighbor and has a soundmax integraded digital audio soundcard build in to the motherbord wich is a asus P5P800-SE and i dont understand why i dont get sound, i have the latest drivers, everythings plugged in right, internally and externally. but i still get no sound, i tried removing and reinstalling soundmax but i get nothing. i do however notice on my taskbar the soundmax icon has a red circle with slash thru it and says no soundmax audio present you cannot use soundmax controll pannel. any help on this would be awsome.
 

Tmagic650

TS Ambassador
Remove the sound device from the Device Manager. The sound device may be marked with a yellow exclamation point. Right-click on this line and remove it. Restart the computer and see if the sound is restored
 

gamegeek1313

TS Rookie
Remove the sound device from the Device Manager. The sound device may be marked with a yellow exclamation point. Right-click on this line and remove it. Restart the computer and see if the sound is restored
alright, it found the hardware and its back in my device manager after reboot but still no sound
 

LookinAround

Ex Tech Spotter
Look in Add/Remove programs and uninstall the Soundmax package (this will include both the driver as well as the Soundmax control panel). The go to your computer's download website and download and install the Soundmax package again
 

gamegeek1313

TS Rookie
Look in Add/Remove programs and uninstall the Soundmax package (this will include both the driver as well as the Soundmax control panel). The go to your computer's download website and download and install the Soundmax package again
it doesnt show up in my add/remove programs list
 

LookinAround

Ex Tech Spotter
it doesnt show up in my add/remove programs list
Hmm... i thought i recalled SoundMax installing something in Add/Remove but appears not for your case i guess...

So let's go back to Device Manager....
1) But first could confirm which Windows version are you running?
2) Download and reinstall the SoundMax driver again.
3) Once it's resintalled, select it in Dev Mgr, rt click Properties
> Does it say Device status = Working Properly?
> If not, what error code is Device Status?
 

gamegeek1313

TS Rookie
Hmm... i thought i recalled SoundMax installing something in Add/Remove but appears not for your case i guess...

So let's go back to Device Manager....
1) But first could confirm which Windows version are you running?
2) Download and reinstall the SoundMax driver again.
3) Once it's resintalled, select it in Dev Mgr, rt click Properties
> Does it say Device status = Working Properly?
> If not, what error code is Device Status?
windows xp home edition and it says its working properly but i have no sound at all
 

LookinAround

Ex Tech Spotter
Open Control Panel->Sound. Check Audio tab. Is the default Playback device set to Soundmax? (if not, click the pull down to change it)
 
Status
Not open for further replies.