Problems with installing Windows XP Home/Pro

By Solormos ยท 21 replies
Aug 7, 2009
  1. Hey, this is going to be a long text so this will take a while to read.

    This is another computer, not the one with the problem.

    I've tried to search A LOT in google, and in here, and didn't find anyone with the same issue as I have. I even asked all of my friends, and no one knew what could be the problem.

    My PC is AMD athlon 3800+ (2.41 GHZ Overclocked @ 3.80 GHZ)
    1,5 GB RAM.
    Nvidia GeForce 7200SE/7200GS (512 MB)

    My computer just broke when I used a start up editor program (I can't recall the name.) and rebooted my PC. My PC just couldn't boot.

    Now to the problem. When I install windows XP/Pro (I tried both) it goes pretty far, but when the first part is over (When it says something like ''Restarting computer, the install will continue after the restart'') when it restarts the PC I can see ''Fujitsu Siemens'' and other stuff, and then it just says ''Press any button to start from disk'' so it just starts the install from the beginning, it doesn't continue it. And if I take the CD away from the CD drive, it just goes through the fujitsu siemens, then it just goes to black screen with blinking _

    I've tried to boot my PC with floppy disks and all, but still it didn't boot.

    Btw, I can't try to boot in safe mode or anything because when I press F8 in the beginning my PC just goes to a blue screen with stuff like;

    Hard disk
    bla bla bla and continues a bit.

    It doesn't go to any ''boot in safe mode'' or anything, and I tried all of the F numbers but none of them worked. I also tried if setup could help me in any way, but it didn't.

    I might have forgot to mention something because I'm tired at the moment, sorry about this.

    So what could be the problem? Could it be in the CD's?

    Thank you in advance.
  2. Corwin613

    Corwin613 TS Enthusiast Posts: 93

    I am no expert but i have done dozen on OS installs over the years and assuming your discs are in good working condition and your cd/dvd drivers are working correctly it sounds like a possible hard drive problem
  3. Solormos

    Solormos TS Rookie Topic Starter

    Well, the thing is that I thought so also, so I bought a new hard drive, but it's still the same problem.

    Edit: I don't have the original CD of the computer, so could that be the problem? I'm trying to get it at the moment, and when I get it, I'm going to try.
  4. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    Is your hard drive IDE or SATA?
  5. Solormos

    Solormos TS Rookie Topic Starter

    Sorry for taking so long to post this, I'm a bit new to these stuff :)

    My hard drive is IDE.
  6. Clinkzehffs

    Clinkzehffs TS Rookie Posts: 75

    Are you using an external drive for formatting? If so, that might cause the problem, I am not an expert, but happened to me alot. Your best bet would be trying another CD if your drive is internal.
  7. Solormos

    Solormos TS Rookie Topic Starter

    Nope, I'm not using an external driver for formatting.

    I've tried a couple of CD's but it's the same with all of them. There's still left the option to try the original CD.
  8. Clinkzehffs

    Clinkzehffs TS Rookie Posts: 75

    Original or not doesn't matter alot tbh, but you could always try.
  9. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    Just to clarify, after it restarts and says, "Press any button to start from disk," you don't actually press any key correct? If you do nothing, it is supposed to continue on its own. If you do press a key, it will go back to the beginning of setup (which you don't want).
  10. Clinkzehffs

    Clinkzehffs TS Rookie Posts: 75

    Good point by mailpup, this slight error might be the problem.
  11. Solormos

    Solormos TS Rookie Topic Starter

    Hey, thanks for the replies.

    And yes, I don't press any key, I just wait. I've been waiting for half hour now, and it's still in that same mode. I can always try to wait for longer, but I don't honestly think that It'd help. For the first time I did actually press it.

    I guess I just won't get this computer to work anymore...
  12. Clinkzehffs

    Clinkzehffs TS Rookie Posts: 75

    Never give up, there's always something you can do :p Let's see what we got so far, you changed harddrives, you changed cds, yet u still cant format.. hmm, there might be a problem about your RAM sticks maybe since you said it always resets to start, there might be a problem with RAM, you said you got 1.5 gb of ram, try removing 512 stick and try again, if doesnt work, put the 512 in and remove the 1gb, change their slots and stuff, see if you can get it to work anyhow.
  13. Solormos

    Solormos TS Rookie Topic Starter


    I'm confused at the moment, you're saying I can't format?

    I'm sorry :S

    When I wrote this, I was tired, and you know what happens when you're tired. I accidentally told you guys that I can't format, or you guys thought so by yourselves, my problem is that when I've formated, and done with the copying files and such it says it will restart my computer and continue the instalation after the restart, (There is supposed to be the part next when you enter the codes, and etc.) BUT it doesn't do so.

    Anyways, I'll try the RAM trick.
  14. Clinkzehffs

    Clinkzehffs TS Rookie Posts: 75

    Yeah thats what I meant by can't format :p If it resets to back it might be a ram issue since temporary stuff gets stored on ram, if theres some problem with ram, the pc wont remember what you did before, and eventually try to do the first step over and over.
  15. Solormos

    Solormos TS Rookie Topic Starter

    Oh lol.

    Well, As I said before, I'm new to these stuff, sorry.

    I'll try :)
  16. Solormos

    Solormos TS Rookie Topic Starter

    Sadly, it doesn't seem to affect my computer at all, crap.
  17. Clinkzehffs

    Clinkzehffs TS Rookie Posts: 75

    Mmm, I can't think further atm, I'll see if I can come up with something tomorrow or later :/
  18. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    I wonder if there is a problem with the optical drive you're using to read the CD. Can you try another?
  19. Solormos

    Solormos TS Rookie Topic Starter

    I tried that mailpup, but didn't affect in any way.

    However I found out something else pretty important.

    My friend offered to lend his hard drive to test what the problem is, and guess what. It worked, my PC booted up windows vista without problems. So, the problem seems to be in my hard drive, I'm going to buy a new one again, but this time a SATA, and a good hard drive.

    My hard drive is 500GB, and I found out that my computer can't handle more than 250GB, so I guess that's the problem.

    I'll let you know if it works.
  20. mailpup

    mailpup TS Special Forces Posts: 7,186   +469

    Yes, let us know.
  21. Solormos

    Solormos TS Rookie Topic Starter

    Alright. The problem wasn't in the hard drive, it was in the CD. My computer required the original CD to install windows properly.

    Thanks for your help though :)
  22. Solormos

    Solormos TS Rookie Topic Starter

    In the first place I thought that the problem was in my computer, and then I found out that it was in my hard drive, but I was wrong again.

    So, if anyone has this kind of problems in the future, I'd suggest to try to install with the original CD :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...