Programs stop responding after several minutes then referenced memory error

By devdeathray
Aug 31, 2010
Post New Reply
  1. Hi everyone,

    I had been having problems opening windows media player for a while. If I tried the prog would open then freeze. If I tried to open another program or access the start menu, nothing would happen. I couldn't figure out what the issue was so I simply stopped using it.

    After a while, I noticed that the same problem would occur if I tried to plug in my droid via usb. Then it happened when I put in a usb flash drive. And now it happens mere minutes after my computer boots, every single time no matter what.

    I will be able to work for around three minutes (longer if I log in as admin) before a program I'm using stops responding. If I allow the system to run it'll chug along for a good 20 min then return this error:

    The instruction at 0x741e5929 referenced memory at (same # as before). The required data was not placed into memory because of an i/o error.

    I tried to boot in safe mode to see if the problem was caused by an autorun prog, but it gets to windows/system32/drivers/crcdisk.sys and then halts forever.

    I have run the memory test, I have used two different progs to scan the registry. Both to no avail. Ccleaner scanned the registry and repaired errors w/o a hitch. Eusing free registry cleaner got most of the way through the scan and stopped on none other than software/microsoft/windows media player nss/3.0/devices/00-00-00-00-00-00.

    One last thing, while I was trying to DL a driver to my usb, I received a pop up saying something along the lines of "windows media player has encounter problem and will shut down", but I didn't have it running...


Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...