Quad 64bit OS 2.62gb usable out of 8GB & slow performance

By bj00uk ยท 11 replies
Mar 18, 2010
  1. Hi. Seem I just keep having problems with PC's (and I meant to be a PC guy as studying Computer Science. Hehe) :)

    So last week I acquired my brothers Intel Quad Core PC as he bought himself an i7-920.

    Intel Q6600 @ 2.4ghz (stock)
    Asus P5W DH Deluxe Mobo
    8GB RAM PC-5300
    Geforce 8600GT 512mb

    First thing I did was to backup. Then I updated the BIOS and installed my new copy of Windows 7 64-bit Professional (MSDNAA copy from Uni). I installed 64-bit edition so I could make use of the 8GB of RAM for a bit of gaming and some video editing.

    Now today I happened to have a look at System Information at see that Windows 7 appears to show that 8.00gb is installed but 2.62gb is usable. I previously had Vista Business 64-bit and it never said anything like that.

    I know the graphics card can use up to 1GB from its stock 512mb.
    I have Intel Sidestep disabled.

    How come I am encountering this?

    Also I am encountering it to be really slow at times, it actually froze up for a while when installing Office 2007, haha my P4 never even did that.

    Thanks in advance

    Attached Files:

  2. EXCellR8

    EXCellR8 The Conservative Posts: 1,835

    What happens if you install just 4GB of RAM?
  3. tipstir

    tipstir TS Ambassador Posts: 2,476   +126

    First look in the BIOS how much video RAM is shared from the main RAM?
    Under windows 7 type this: click on orb(flag) click on run (run might be disabled)
    Press Flag key and R key at the same time.

    Then type msconfig
    Click on Boot tab
    Click on Advanced Options
    If you have Dual or Quad Core? Check the box and select what you have
    Next is the Memory check the box and select what you have.

    1024 x 8 = 8192

    Reboot the system.

    If the above doesn't work you need to check the RAM and see if it's faulty. There are some freeware RAM testers you can use. Also make sure that Windows 7 is in High Power mode instead of Balance. So that CPU is running at the max Speed.
  4. bj00uk

    bj00uk TS Enthusiast Topic Starter Posts: 79

    about the same, it shows 2.6gb usable

    I looked in BIOS for around 10 minutes could not find anything about how much is shared

    I used a RAM tester and RAM is all fine which is good to know.

    CPU Performance has been a little better since I disabled Intel SideStep this morning
  5. bj00uk

    bj00uk TS Enthusiast Topic Starter Posts: 79


    I looked at your reply again this morning and figured out what you meant by;
    "Under windows 7 type this: click on orb(flag) click on run (run might be disabled)
    Press Flag key and R key at the same time. "

    Sorry was tired yesterday after Uni, I followed it that and still not difference. It automatically set maximum at 8192

    I looked in BIOS and it reports
    System Memory
    Total : 8192
    Appropriated: 1408
    Available: 2688

    1400 + 2688 = 4096 which is 4gb where is the other 4gb doing?

    I used memory tester freeware and all RAM seems ok, I even used the Memtest you get in GRUB loader with Ubuntu.

    Shall I upload some pictures of my BIOS maybe you can see something I am overlooking?

    I have attached a screenshot from something I got from CPUID CPU-Z; don't know why it showing Slot 6 of RAM I only have 4,

    Attached Files:

  6. tipstir

    tipstir TS Ambassador Posts: 2,476   +126

    Any OC (over clocking)? Strange the BIOS might be your issue? Have you recently changed or added anything to the system board? When last did you do clear the CMOS? Remove the MOBO backup battery for 30 minutes while unplugging the power to the system. Note all settings will be wiped and and reverted back to the factory defaults. Even if you do this and it still doesn't show the full 8GB where around 7.x should be free and not 2.x free even under 4GB system 3.x is free. Unless your onboard video is robbing more of your main RAM. Issues with type of problem would be a duff RAM modules even testing it might now show-up.

    1. Clear the CMOS
    2. Change the date and time and boot into the OS
    3. Check the RAM free if it reports the same as before then step 4.
    4. Swap the RAM around remove the extra 4GB then test the first two banks.
    5. Set the onboard Video to 256MB and you should have 3.x free

    If you see 3.x free in the OS then that RAM is okay, repeat the process for the other 4GB. Take out the prior and retest. If you see 3.x free then the RAM is okay.
    Now test with 4GB and increase onboard video to 512MB and see how much is free. Should be still 3.x. Do the same with the prior RAM but sticking with 4GB only. Both should show the same about free. Keep a record of what your doing.

    Now if all checks out okay, then install the full 8GB and set the Video RAM to 256MB and then go into the OS and see how much is free? If it still shows 2.x free then there is error in the BIOS or the MOBO is duff (meaning bad)

    Replace the MOBO (if you had built the system) or have the unit serviced (if this is online or retail system)
  7. bj00uk

    bj00uk TS Enthusiast Topic Starter Posts: 79

    No overclocking at all because the new BIOS I updated to is different to my previous one, its more advanced and I havent worked out how to overclock on the new BIOS. (I had very old BIOS which required updating to work properly with Windows 7 64bit and even Vista 64bit SP2)

    I have not added or changed anything on the motherboard at all, but I did remove the graphics card and reinsert it when I was just do a little bit of cleaning,

    I have cleared CMOS and there is no change :( I cant find anywhere to change shared video or onboard video RAM.

    Even with only 4gb RAM in the motherboard it shows 2688 Available.

    edit; with 1 2GB RAM module in I get total available and appropriated at 0.00

    I haven taken a few pictures of BIOS with my camera phone and attached them


    Attached Files:

  8. bj00uk

    bj00uk TS Enthusiast Topic Starter Posts: 79

    Thanks for all the help tipstir, I finally got it working.

    If you look at the 3rd screenshot (19032010395) there is a bit that says 'Memory Remap Feature' when using 32-bit OS you leave that disabled where as using 64-bit OS you enable it and you have access to full amount of RAM.

    I did alot of searching to find it and funnily enough I found the answer on ASUS site through google even though thats the first place I looked.


    Thanks for all your help at least I learned something if not anything else.

    (ps. still never saw anything about Video Graphics RAM in BIOS :( )

  9. tipstir

    tipstir TS Ambassador Posts: 2,476   +126

    I am glad that your glade everything is working now. Good to know that feature had solved your problem. BIOS maker should have it set to: (Auto as a default), Enabled or Disabled. So when you use 64-BIT OS it wouldn't be issue. Really you don't see Video Graphic RAM. Which BIOS is this? It should say on the top?
  10. bj00uk

    bj00uk TS Enthusiast Topic Starter Posts: 79

    Thanks very much again.

    An auto feature would be alot better, because I use 32-bit Ubuntu for my programming work (for my Computer Science degree course) and switching to and from is time consuming.

    Seriously I cant see Video RAM it anywhere. BIOS according to CPU-Z is American Megatrands Inc Version 3001.

  11. dimidi

    dimidi TS Rookie

    Hi bj00uk,

    Could you please let me know which RAM you have installed to your P5W DH deluxe?
    I'm looking for a robust solution and I'm not sure which one to purchase.
    Is it a pair of 4gb or two pairs of 2gb?

  12. bj00uk

    bj00uk TS Enthusiast Topic Starter Posts: 79


    I have 4 RAM sticks of 2GB (2x PC-6400 and 2x PC-5300)

    (Seems like I mistakenly put 2x PC-6400 in my other machine and left the PC-5300 in this.)

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...