Raid in windows recovery

By josh kidd
Jan 13, 2016
Post New Reply
  1. So I'm running a Poweredge t130 server with windows server 2008 r2. It is running raid with perc s100 virtual disk management build (1.0.1-0021) and this computer has crashed and won't boot I am wanting to try to do a system recovery but the I guess "virtual" raid array won't show up. Iv'e tried to load in drivers but non have worked.

  2. josh kidd

    josh kidd TS Rookie Topic Starter

    I should have mentioned that when it tries to boot it has the screen that say launch startup repair (recommended) or start windows normally. then blue screens if u start normally and if u launch startup repair it starts but doesn't see the drive. So some how it's seeing the recovery partition.
  3. josh kidd

    josh kidd TS Rookie Topic Starter

    Got it. The partition tag was messed up I fixed it with linux I decided to tray to build it with mdadm and got it back working.
  4. jobeard

    jobeard TS Ambassador Posts: 11,158   +986

    GREAT - - can you be more specific for others that follow you

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...