RAM overclocking gone awry

By begleysm · 8 replies
Mar 1, 2008
  1. I had this posted in the Motherboard section but was told it should go here so sorry about the double posting.

    Hello, I'm new to the forums but I just built a brand new computer with the parts listed below.

    I had it up and running without any OCing or modding and got a score of ~10300 on 3DMark06 (4 tests over 3 reinstalls of windows all gave similar results). I noticed that, on POST, my RAM was registering as DDR2 800 and I decided that, since Crucial guaranteed that it would run at 1066 5-5-5-15, I would up the speed and cut down the timing.

    Now, I am pretty computer savvy but this is my 1st foray into OverClocking of any kind. I went into the BIOS, got into the RAM section, changed the multiplier from 4.00 to 5.33 (changing the RAM clock from 800 to 1066 MHz). Then I changed the timings from AUTO to MANUAL and knocked em down to 5-5-5-15. Restarted my comp and it basically failed miserably. I got a few bad sounding beeps, my computer restarted and it, appears, that the BIOS was kind enough to reset the RAM settings for me. So I went back in to the BIOS upped the multiplier back to 5.33 and left the timings on AUTO. This time the computer booted into Windows but it ran INCREDIBLY slowly (15+ seconds to register a mouse click or keyboard press). Also, my harddrive was making an audible click every 5 seconds or so.

    I reformatted my HDD and reinstalled Windows and it booted up ok. Except now I get a score of ~8200 (2 tests) on 3DMark06 and my motherboard complains of either a MAIN BIOS CHECKSUM ERROR or BACKUP BIOS CHECKSUM ERROR on upwards of 75% of the times I start the computer. On that 25% when it doesn't happen it boots into Windows fine. I have tried flashing the BIOS (it is now version F4e) and I have tried taking out the CMOS battery to reset the BIOS. I've also let memtest86+ run for about 4 hours (about 4 passes) and got no errors.

    My best guess is that this BIOS CHECKSUM thing is more of a coincidence (then as a result of my changing the RAM timings) and that my MOBO is shot. My plan right now is to call Gigabyte on Monday and then, most likely, RMA the thing on Tuesday after Gigabyte isn't able to help me.

    I would appreciate any suggestions on the follow...
    - how to go about diagnosing or fixing this BIOS CHECKSUM problem.
    - why did my RAM timing changes fail so miserably?
    - are there any RAM settings saved on the RAM itself or is it sort of "passive".
    - any opinions on whether my meager overclocking attempts could have damaged something?
    - any other reason I would see a ~20% performance hit on 3DMark06 besides my mobo is fecked or I ruined my RAM somehow?

  2. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    Try clearing your CMOS and see if changes anything. You could even try to replace the CMOS battery.

    You might want to consider borrowing RAM from a friend for a few hours, to be sure it's not your RAM that is damaged before RMA'ing your motherboard. If it's not the RAM, and clearing the CMOS did nothing, I'd go ahead and RMA it if I were you.

    RAM is volatile memory, as such, it loses any data stored as soon as the power is cycled off.


    You could try reflashing your BIOS as a possible solution to your checksum error. Perhaps it wasn't flashed properly the first time.
  3. begleysm

    begleysm TS Rookie Topic Starter

    Thanks for the reply.

    I tried clearing the CMOS using the CLR_CMOS jumper and it, (after 4 or so restarts) appears to have fixed the checksum problem. I guess taking out the battery wasnt enough.

    It still hangs sometimes before the POST.

    I'm going to ask a friend to borrow his RAM... although I don't know if he'll be too keen on it hehe. I'll cross my fingers.

  4. begleysm

    begleysm TS Rookie Topic Starter

    I Fixed It!

    I figured out the performance hit problem thanks to jam over at Computing.Net. There is a bug present in the L3 cache of the AMD Phenom 9500 and 9600 CPUs.


    This bug can occasionally cause a system to hang due to a race condition. AMD release a "patch" that cured this race condition but at the cost of a 10-20% performance hit on the CPU. The patch is applied through a BIOS update. AWARD implemented this patch in version F3 of their BIOS. I had patched to F4e. Once I learned about this suspect patch it was as simple as going into the BIOS and disabling the AMD TLB erratum patch.

    As for the BIOS CHECKSUM ERROR, it appears that clearing the CMOS in the right way (using the CLR_CMOS jumper) fixed it. I had tried clearing the CMOS by removing the battery, but this was not sufficient. Thanks to MRCOMPUTER over at xtremepccentral.com for this suggestion.

    If anyone has any similar problems and would like more details on my experience, feel free to email me. s.begley AT vanderbilt.edu

  5. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    Perhaps you didn't leave it out long enough. At times it can take up to 10-15 minutes. Glad it's fixed anyway :).
  6. begleysm

    begleysm TS Rookie Topic Starter

    The performance his was, indeed, fixed. But I am still getting the BIOS CHECKSUM ERROR. Thought I was free but it turns out I'm not. Gonna get a new CMOS battery and see if that helps.

  7. Matthew

    Matthew TechSpot Staff Posts: 5,333   +101

    If it doesn't, which it very well may not, try reflashing your BIOS.
  8. Tarkus

    Tarkus TechSpot Ambassador Posts: 621

    did you put the clear cmos jumper back on the correct two of 3 pins?
  9. begleysm

    begleysm TS Rookie Topic Starter

    I'll try the BIOS reflash thing. As for the jumper. There are ONLY 2 pins. And, by default, the pins are open (not shorted, no jumper). So, I took it off afterwards, obviously didn't screw that up ;P

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...