Ran Winsock, LSPfix, etc. and still no internet

By Dgran_00
Aug 22, 2009
  1. Good morning all,

    Ok so I've been trying to get my Desktop to connect to the internet. Previously it was infected with some trojans. I removed them with Malwarebytes and the computer is running smooth now. The only problem is that my browser tells me that it can't connect. So, I've been doing some searches on google reading endlessly about doing the same thing and still to no avail the same thing. I ran Winsock, LSPfix, did a patch on tcpip.sys file and nothing.

    I need help. I configured it manually copying the settings from my other desktop running vista and I'm able to get activity but I can't connect to the internet. Please help.

  2. jobeard

    jobeard TS Ambassador Posts: 11,167   +986

    use these tests to verify
    that TCP and your DNS settings are correct.

    if you have a router, then log into it and report the ISP settings for
    gateway and dns
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...