1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Random 30sec-5min freezing

By Scythy ยท 11 replies
Jun 27, 2004
  1. Hello, before I describe my problem I'd like to get these out of the way because I'm bound to get these as solutions. :p

    1. Updated virus defs from the intellegent updater Norton 2004, no viruses.
    2. Scanned with Spybot, no spyware
    3. Scanned with Adaware 6.0 prof, no spyware
    4. Already defragged.
    5. Scanned with the cleaner in case of trojan infection.
    6. Nothing suspicious in the hijackthis logs.
    7. No strange processes running at anytime.

    Alright now that thats said, heres the problem.

    ----------------------------------------Problem below

    I'll get times where the computer will just freeze, ctrl+alt+delete won't work, internet shuts down, for 30secs-5 minutes. I still have control over the mouse though. It eventually comes back. I turned off the anti-virus monitoring I had on zone alarm, for a minor increase in start up speed. It's been extra slow in starting up ever since I noticed this. It's been getting worse over the past month, I've lost the restore points from may so restoring isn't an option. Anyway, this "usually" happens when I have alot of windows open, be it internet explorer, or whatever. Yes I've uninstalled IE, reinstalled IE, switched to firefox, firefox does the same. So.. I've exausted all my knowledge... Though, I found something odd in that event viewer. When the comp freezes, this is what is listed in there.

    "WinMgmt could not initialize the core parts. This could be due to a badly installed version of WinMgmt, WinMgmt repository upgrade failure, insufficient disk space or insufficient memory."

    It's the only error or anything evil around the times of the freezes.

    Ohh I almost forgot, I haven't been able to update Norton through the live update since this started, I've gone through the entire SARC database and completed all the things pertaining to the problem with no avail. This is the error I get with that.

    "LU1803: Liveupdate failed while getting your updates" It continues about an internal error. The SARC says its a generic error and could be lots of things.. Well it isn't live update itself, I've uninstalled, reinstalled, and completely reinstalled norton antivirus. Completely reinstalling lets me update completely, its just the next day if I want virus defs, it gives me that error..

    *sigh* I'm just fed up with the freezing, the norton I can live with, the freezing is reeeally getting on my nerves, any help is VERY MUCH appreciated. Thank you

    Edit: I listed my computer specs when I registered, just in case you need it.
  2. Nodsu

    Nodsu TS Rookie Posts: 5,837   +6

    You should do a repair install of Windows. Also test your computers memory.
  3. Goalie

    Goalie TS Booster Posts: 616

    Nodsu is generally correct.

    I've seen many similar problems before. In most of my cases, Norton AntiVirus has been responsible, for unknown reasons other than it was trying to start up.

    Another thing to check is your devices. Is your CD drive(s) cycling on a CD? Floppy drive? Hard drive? It could be an input pause.

    memtest86.org is a good place to start looking for a memory tester. It does a good job identifying stucks bits and so forth. Read the documentation, certain processors can return fake bad results- but it'll be pretty obvious.

    hope this helps.
  4. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    I might also try a manufacturer's drive diagnostic.

    Windows freezing to the point where the mouse no longer moves.. But then works again if you wait long enough... Is a very common symptom of a bad drive.

    I would also check the memory.
  5. Scythy

    Scythy TS Rookie Topic Starter Posts: 39

    I'm going to test the Harddrive in a minute, and post the results in an edit, but for this post, question about the memory.

    Is there anyway to get memtest86 to run off of a CD? I don't have an disk drive. I downloaded the memtest86 iso thing but it doesn't work when I set it to boot from CD in the cmos. Thanks!

    Harddrive info to follow
  6. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    memtest86.org also has an ISO image you burn using Nero, Easy Cd Creator etc...

    It is specifically designed to make bootable CDs. :)

    You just have to search around for it, but the last time I checked they had a link on their site to it.
  7. Rick

    Rick TechSpot Staff Posts: 4,572   +65

    Oh sorry.. Didn't notice you tried it.

    This is likely due to your software or you have made a mistake somewhere in setting up your computer to boot from CDROM.

    Older versions of Nero don't like bootable CDROMs very much. So if you have Nero 5 or less, I might be suspicious of this.

    To cross check your settings, attempt to use another bootable CD, such as a Windows 2000 or XP CD (if you have them). Make sure it isn't your computer / settings instead of just the CD.
  8. Goalie

    Goalie TS Booster Posts: 616

    Also note that there are bootable floppy images, if you have a floppy drive... :D
  9. Scythy

    Scythy TS Rookie Topic Starter Posts: 39

    Well, I fixed the freezing! It originated from Bit torrent. (go figure).

    I *just* performed a repair install and am installing all those critical updates right now.

    Only two problems remain.

    1.Winmgmt is still showing that error in the event viewer every startup.

    2. The Windows Management Instrumentation is still corrupted. It tells me this on the screen where I can turn the WinXP firewall on and off. I used to turn it on and off for different things, I just decided to leave it off. Still... kinda want to know whats wrong.

    WMI error

    Winmgmt error

    Oh let me just add, I'm REALLY hesitant to work on getting the memory test to work. I'm not fond of the idea of seeing my 1GB stick have errors on it... I'd have to shell out some cash... :dead:
  10. Prohandyman

    Prohandyman TS Rookie

    You really should test your memory! If Bit-torrent was bringing you down, that can actually point to bad RAM! And if it is quality RAM, it should have a LIFETIME warranty on it!

    What bit-torrent client are you using? Some are MAJOR memory hogs if you try to share more then 2 files at once. I suggest the burst! client for saving RAM useage.

    You may also want to run a disk check on your drive (command prompt: chkdsk /f )also... if you have erroring RAM, your NTFS table is probably corrupt.
  11. Scythy

    Scythy TS Rookie Topic Starter Posts: 39

    I was using bit tornado before, but I changed to Azureus which doesn't freeze and I like it alot ^^. I've tried Burst! before, not to excited about it.

    The place I bought my computer went out of business, so all warrentees are void. Oh well, maybe I'll buy a new 1GB stick. I mean I got the computer for a little over $2000 which was cheap for what I got. (Dell selling for $2600 without the cool thermaltake case). Thanks for all the help everyone.

    Oh, are those windows errors due to bad RAM?
  12. PCPro

    PCPro TS Rookie

    Try this and see if it works.

    WinMgmt could not initialize the core parts.
    This could be due to a badly installed version of WinMgmt, WinMgmt repository upgrade failure, insufficient disk space or insufficient memory.
    To resolve this error and recreate any missing or corrupt registry entries, perform the following steps:

    Start a command-line session.
    Unregister any WMI service (also known as WinMgmt) performance libraries by typing
    winmgmt /clearadap
    Stop all running copies of the WMI service by typing
    winmgmt /kill
    Unregister the WMI service by typing
    winmgmt /unregserver
    Register the WMI service by typing
    winmgmt /regserver
    Register any WMI service performance libraries by typing
    winmgmt /resyncperf
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...