Realtek HD problem after installing Windows 7

vontman

TS Rookie
i have a problem which is i cannot use my line in jack for speakers as in xp, after i installed windows 7 , and i installed the latest realtek hd , i didn't find any way to change my line in output at all, when i plug in any cable it just says "you have pluged an audio device" , my M.board is gigabyte 945gcm-s2l, i want to use my headphone with the speakers.
 

nismo91

TS Evangelist
try to go to Realtek HD Audio Manager and right click the jack, and select Connector Retasking. btw headphone and speakers should be not be plugged into line-in, although if it has connector retasking it would also work.

 

nismo91

TS Evangelist
so you can't right click the active jack (the one you plugged into), it usually means your realtek doesn't support connector retasking.

there is another option, that will ask you what device that you plugged in, can be enabled in the Realtek HD Audio Manager as well, on top right corner. if the folder button isn't there, again, your realtek doesn't support it.
 

vontman

TS Rookie
i have the folder icon ( connector settings) ,there are 2 options which are :
1-disable frontpanel jack
2-enable popout dialog, when device is plugged in
 

nismo91

TS Evangelist
my best bet would be either to disable or enable the 2nd option.

what i commonly see is that when you enable the 2nd option, it will ask you for what device you just plugged and sets it accordingly.