1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Reset BIOS now can't see HD

By amydane
Nov 14, 2008
  1. Hi all, I saw somewhat relevant answers here, I'm hoping someone can help.

    I have a debranded HP Media Center TS-NO747M
    Athlong 64 X@ (T) 4200 + 2.2 G
    2G PC-3200 mb/sec DDR SDRAM
    300G SATA, 7200 rpm
    All drivers etc. were up to date
    I was using the system w/factory settings

    Problem history
    I changed the boot order in order to boot off a CD to run a bootable CD. I've done that before w/other systems, no problem.

    That program ran, however, my system didn't recognize the Enter key (tab worked). So I exited and it rebooted with lots of text flashing by too fast to read.

    On reboot, it repeatedly got stuck on the BIOS looking for the HDs. It could not even reboot to a bootable CD, just hung.

    So after research and advice from IT at my company (even though it's my system, not theirs, and now they're all off duty) I reset the BIOS by removing the CMOS battery for 10 minutes in order to reset it to factory values. I could not see any jumpers to just change the setting.

    With the battery back in, I start the computer. It finally starts, but asks for a recovery CD. I put in the XP installation CD (which is all I have), and it starts to boot. But when I go into either the boot menu directly or through setup, all it sees is the CD-ROM group. The First Channel Devices 0 and 1 are my DVD writer and reader respectively, and there's nothing else. There is no sign of my HD.

    The Onboard SATA-1 Adapter is enabled.

    Reloading defaults did nothing.

    It says the HDD Group Boot Priority is Not Installed, the option is greyed out.

    Help please!!
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    So you have one SATA hard drive and an IDE CDROM? Do you have a USB keyboard?
  3. amydane

    amydane TS Rookie Topic Starter

    No, the keyboard is serial, although the mouse is USB.

    I have solved the original problem now, with help from IT in my SI's office! Turns out the battery did not reset the BIOS, nor did the power reset jumper. But switching the internal jumpers did work when doing the following:

    1) Reset jumpers to positions 2-3.
    2) Restart PC, let it boot in to Windows (it did!)
    3) Shut down normally
    4) Reset jumpers back to positions 1-2.
    5) Restart PC

    Thanks anyway!!
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Thanks for the update
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...