RPC not available? rundll32 dude, where's my cpu?

By Soul Relic
Mar 2, 2010
  1. I got some crazy trojans and other bugs i ran HJT and SPYBOT S&D, and spyhunter. I may have acted hastily and got rid of some pertnent stuff. Ya think? ya i do. ANyway i gotta e-machines T4510 and there is NO autofix of the registry components on the restore Disk, just all or nothing restore! Talk about frustrating.

    I thought I had been locked out of my computer and was for a bit, but gott most controls back, even though i can't get online with it, my ethernet connection was disabled and unable to be restored, the RPC can't be accessed and the same when i tried to IP config reset. I went into services to make sure it was enabled and started, but it wasn't. I started it, only for it to fail to start. when i go to properties on the My computer icon i get hecannot find C windows/system 32/rundll32.exe

    The ports on utorrent are receiving and transmitting data at full capacity for what ever the settings allow, This was enabled through ashampoo firewall. I was able to get the net at first only in safe mode with networking, then afer dLing the newest HJT and running it. I got my pc back. Before that the screen was all afoul with only the lowest setting, red and blue and green and very hard to decipher. Only able to read anything in safe mode. The bios page was scrambled, the start windows page with safe and last known config was all scrambled, only by memory could i get it to safe with networking. I just figured some backround onthe bug was relelvant. sorry i don't have the names when i erased them i thought they wer totally gone. Only now to be limited in how much i can really do. have i just screwed up the services and the registry? is there a ghost still in my CPU. it seems that the setting change without me doing anything. For instance all of a sudden i can't use the dc burner as i was triing to back up my files (dunder head didn't do it before this happened).

    Anyone have advice on how to fix the registry and the RPC? or know a free program or trial that can get me fucntional again? I can't defrag, can't check disk it's totally f'd up....
    I'd so appreciate some knowledge, help and resources,
  2. Soul Relic

    Soul Relic TS Rookie Topic Starter

    I may have found part of the culprit, I have gone into services and porperties found users i sure as hell didn't develope. the problem is there's a password where there shouldn't have been one. Not that i created, so have i been locked out of determining my own access? i guess i could go to safe mode and find out what's up in there since as an administrator i should be able to change these settings. I hope this clarifies soem of my difficulty thus far.. as i said any help would be like mana fromthe ... net. Many Thanks, please, RELIC
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...