Seagate external hard drive problem

Not open for further replies.
Drive: Seagate External Hard Drive 1TB
Separate Lock software bought, $45: Lockngo.exe - Keynesis Pro.
OS: Vista

Yesterday morning I used my External Hard Drive (trough lockngo.exe)
for around 2 hours without any problems.

After finishing, I locked the external hard drive.

12-13 hours later when I arrived home, I finished doing some school
work and tried to access the external hard drive to make a back up of
the file.

I double clicked on lockngo.exe and typed in the password, it then
displayed "Unlocking..." as usual but then another window popped

"F:\ is not accessible .

The file or directory is corrupted and unreadable."

Funny thing is, I then went to "Computer Management" and under "Disk
Drives" it showed my external hard drive under Disk drives:
"Seagate FreeAgent USB Device".

I then right clicked it, went to Properties and it said "This device
is working properly.".

I installed the extra SeaGate manage software, did a few error checks
etc and said that the external hard drive is working fine.

After that, I went to "Disk Management" and it showed:

Volume - Layout - Tupe - File System - Status

( F: ) - Simple - Basic - RAW - Healthy (Active, Primary Partition)

What concerns me is the "RAW" part... what does it mean? Anything bad
or is it just normal? Since I thought it's meant to say "NTFS"?

So in the end I've got a HIGH feeling that the external hard drive
itself is fine, what's causing all this problem is the Lockngo.exe.

Due to this, I tried the following steps on trying to unlock the drive;

> 1. Open this link
> 2. At the page that will be opened in your browser find in the top right
> corner the record: "Already Purchased ? Click here to redownload your
> product." and click it
> 3. Enter your registration e-mail and order number [removed order number -- Matthew].
> Click "Login"
> 4. Follow the wizard and download full version for your disk to the root of
> your drive C:
> 5. Click "Start"->"Run...", enter "cmd" and click "Ok"
> 6. In appeared window type: "C:\Lockngo.exe X:\", where X: - your locked
> disk
> 7. Enter your password and unlock disk.

I did the above but another message then showed:


This program may be started only from a removable disk"

Is there anything I can do to solve this problem?

The external hard drive is not even 3 months old and I don't wish to
use its warranty for a new one since I'll loose all my data.


  • Thread Starter Thread Starter
  • #2
I just download a recovery Seagate tool;

Installed it and did a run on the program.

2 Images with links are posted below:


When the hard drive is, well was, working fine, when the driver is locked, it only shows the lockngo.exe.

But ofcourse, this locking program is so damn good that it even hides my "Xuquan" folder that contains like 170GB worth of data which only shows via the lockngo.exe program.

Once the password has been entered correctly, the folder "Xuquan" then shows.


Posts: 6,429   +186
"Raw" means Windows no longer recognizes a valid filesystem on the disk. It doesn't think it's formatted. I don't know what additional complications might be involved because of the "lock" software you are using, but the best approach typically is attempting to use data recovery software that tries to recognize and rebuild the (now corrupt) filesystem on the disk

See [post=720762]Troubleshoot: Windows Won't Recognize Your USB Hard Drive[/post] and scroll towards the end where you'll see some suggestion on recovery software tools you can try. Good luck!

/* edit */
oh. just saw your links and looks like you have the filesystem back
  • Thread Starter Thread Starter
  • #4
Thanks for the reply LookinAround, but I haven't recovered the files yet since the program I recently used was only a demo.

And another thing is,

while looking around, I discovered that ALL my files are still inside the hard drive AND while doing some more clicking, I landed open my "Movies" folder,
clicked a random folder, 10,000 BC and double clicked the file again AND BOOM the film is playing... lol?
  • Thread Starter Thread Starter
  • #5
Downloaded the trial version of Ontrack EasyRecovery Professional, and the program worked like a charm besides only permitting 1 file transfer at a time MANUALLY.

So I checked the site to buy the program and the prices varied from $100 to $2,000 rofl?

Meh, I got myself the full purchased folder of Ontrack EasyRecovery Professional worth $100+ for free. ;D

Now it's recovering all my files, at the moment it's 13.82GB / 159.72 GB.

It's looking good so far, jus' hope that once it's done, ALL my files will be recovered and working!~ :D


I'll update you guys if it worked or not.

And if anyone wants the program, pm me and I'll give you the download link.
Not open for further replies.