1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Seatools hangs in long test

By jives11
Jan 21, 2009
  1. Hi,
    I'm struggling with a problem. have a home built PC using an ASrock 775Dual VSTA mobo. Been working fine, installed XP which is upgraded to SP3. I installed the latest VIA and BIOS patches from the ASrock site and am up to date. I have 3 IDE drives and a DVD combo drive. It's been working fine for 3 years My son has filled up the disks so thought I'd add a 4th SATA disk ?

    Fitted a maxtor TM3250310AS 250Gb drive using one of the 2 free sata sockets.

    in the BIOS I set this to be no RAID.

    BIOS can see all the disks fine, including the SATA disk.

    However if I run the latest seatools for DOS (from the UBCD) is the latest version, it passes the short test but hangs the long test. the Long test sits at 0% complete forever and the LBA counter goes through 3-4 iterations then hangs. I'm not clear if this is expected, I'd guess not

    under XP, the formatting of the drive failed.

    I returned the disk and got a replacement. Same thing happened, so replaced again, same thing. So I doub't it's the disk.

    The last disk was formatted in the shop, and XP can see the disk, but if I do anything with it, I get VIA error messages in the system event log and long pauses where the PC is unresponsive.

    i read that you have to reduce the SATA to SATA1 with jumpers for the VIA VT8237 chipset, which the mobo uses. tried that , no difference.

    I have googled this extensively and have not found a problem like this. Either nothing works (drive unseen) or it's fine. Mine almost works. While I think I have to use the VIA driver, I'm not running RAID, and I have RAID disabled in the BIOS.

    if I run Seatools for Windows almost all tests are listed as "unavailable" and generic tests all fail.
  2. raybay

    raybay TS Evangelist Posts: 6,908   +10

    Well, neither the Maxtor nor the ASrock are known for reliability or long life... but maybe you have a defect on your WXP install disk...
    These problems are maddenly difficult to track down. Good luck.
  3. jives11

    jives11 TS Rookie Topic Starter Posts: 108

    Thanks Raybay - well I though I had the answer - I had the jumper on the wrong pins, but it was a false hope and it seems to make no difference.

    I'm thinking about just swapping one of the existing IDE drives for a bigger one at the moment and forgetting SATA. If the MOBO only supports SATA1 anyway, then the performance boost I was hoping for might be a bit of a non-starter anyway
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...