Something keeps taking out my Internet connection. Grrr.

By Mugsy ยท 4 replies
Apr 14, 2016
  1. Something keeps taking out my Internet connection. Manually recreating it does NOT allow me to reconnect.

    Briefly, on March 30th, I noticed my computer (i7 4770K 4.3GHz with SSD) was taking a little bit longer to boot (by about a minute). Fearing a pending drive failure, I backed everything up. The next day, my Internet connection disappeared (DSL modem).

    Restoring my backup from the day before "fixed" the problem, but suddenly here it is again two weeks later.

    When I powered on my computer on this morning (cold boot), Windows tried and failed to install "updates" before I even logged in. After auto-rebooting twice, when done, Windows reported that my copy of Windows was "Not genuine" (it is) and "no longer registered."

    "Safe Mode with Networking" also won't connect. Different browsers can't connect. No apps that auto-update can connect and the Networking map claims I'm "already connected" (no red X between me and the Internet.)

    It's not a hardware problem because I'm using it now, connecting just fine using Linux (Ubuntu).
    I've done a full AV scan (Avast) and even ran ComboFix this morning. No help. I'm stumped.

    Any ideas? TIA
    Last edited: Apr 14, 2016
  2. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    In this forum I can only check if your computer is clean.

    Please, complete all steps listed here:
    Make sure, you PASTE all logs. If some log exceeds 50,000 characters post limit, split it between couple of replies.
    Attached logs won't be reviewed.

    Please, observe following rules:
    • Read all of my instructions very carefully. Your mistakes during cleaning process may have very serious consequences, like unbootable computer.
    • If you're stuck, or you're not sure about certain step, always ask before doing anything else.
    • Please refrain from running any tools, fixes or applying any changes to your computer other than those I suggest.
    • Never run more than one scan at a time.
    • Keep updating me regarding your computer behavior, good, or bad.
    • The cleaning process, once started, has to be completed. Even if your computer appears to act better, it may still be infected. Once the computer is totally clean, I'll certainly let you know.
    • If you leave the topic without explanation in the middle of a cleaning process, you may not be eligible to receive any more help in malware removal forum.
    • I close my topics if you have not replied in 5 days. If you need more time, simply let me know. If I closed your topic and you need it to be reopened, simply PM me.
  3. Mugsy

    Mugsy TS Guru Topic Starter Posts: 422   +25

    Thanks for the reply. My responses may be slow as I must boot into Linux to get my mail, then back out into Windows to try any suggestion, then back to Linux to reply. :eek:

    I did a full scan using Avast yesterday and came up empty.

    I installed/ran the "Farbar Recovery Scan Tool" and created the two log files:

    Download logs.

    (Logs added too many characters to post.)

    My Win7 boot drive is C: (natch). Ubuntu is on a partition on my E: drive.

    I have a suspicion that IF a virus/malware caused this, it is no longer present but the damage it did persists and just needs to be fixed.

    I also can't figure out why restoring a full backup of my C: drive made when everything was working still doesn't work after it has been restored. Could it be something that was already on my PC but triggered by date? (first occurred on March 31st. An "April Fools" virus?)

    Thank you.
    Last edited: Apr 15, 2016
  4. Mugsy

    Mugsy TS Guru Topic Starter Posts: 422   +25

    Okay, I figured out the problem & fixed it.

    Something changed my "Obtain DNS Server" entry to local "". Changing it back to "obtain automatically" resolved the problem.

    For others with the same problem, go into your "Network Settings" for your default connection. Right-click and choose "Properties".

    Select "Internet Protocol Version 4" and click the "Properties" button. Make sure Obtain IP" and "Obtain DNS" are both set to "Obtain automatically".

    I figured it out when I noticed websites were responding "DNS Server Entry not found".
  5. Broni

    Broni Malware Annihilator Posts: 54,258   +383

    Very well. Good luck :)

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...