Stop 0x0000008E

By Letash ยท 8 replies
Jan 11, 2010
  1. Hi, recently , I tried to reinstall an old game I used to play, but, all I seem to get out of it is a BSoD with STOP 0x0000008E(things between brackets).
    EDIT: the game in question is Maplestory Europe, an online game.

    My specifications are:

    Operating System: Windows 7 Ultimate 32-bit (6.1, Build 7600)
    Processor: Intel(R) Core(TM)2 Duo CPU T9550 @ 2.66GHz (2 CPUs), ~2.7GHz
    Memory: 4096MB RAM
    Card name: ATI Mobility Radeon HD 3670

    I've tried multiple solutions from multiple boards, but they all said the BSoD didn't give them much information. I found this forum and I was hoping someone here could help me out. I've added a .zip with 6 minidump files, I hope someone could pinnpoint the problem :)

    Attached Files:

  2. Letash

    Letash TS Rookie Topic Starter

    I seem to have misplaced this thread,if any moderator or so could move this for me, sorry for the inconvinience.
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Did you have BSODs prior to the installing of this game? If so, when? And do you get BSODs when doing anything else online or with any other online games? Have you tried unstalling Maplestory to see if that brings system stability?

    All six of your minidumpps are error 0x8E and these are almost always caused by hardware and are especially a strong indicator of corrupted memory. Though sometimes they be due to drivers.

    In your case all 6 cited a Windows OS driver as the cause but they are usually too general to be of much help.

    Try updating your NIC card drivers and tell us if that resolves the issue.
  4. Revera

    Revera TS Rookie

    Useless post by Route44. I wrote pretty much the exact same thread below here but I had ALOT more information which concluded that it's not a memory or hardware issue but then people couldn't help at all. This is pretty much a standard-reply which could be made by a bot >_<
  5. Letash

    Letash TS Rookie Topic Starter

    Thank you for the trouble of looking through my minidump files Route44, I only encounter this BSoD on the login of this game, nowhere else. I've reinstalled the game numerous times. (Note: I don't get the BSoD outside the game, I made this thread to hopefully fix the problem and play the game).

    I've updated all of my drivers to the latest edition, but, yes,this is the kind of reply I get on every board I've been on.

    So, I reckon the game conflicts in some way with my graphics card or something.

    Anyway,thanks for your time nontheless :)
  6. Revera

    Revera TS Rookie

    Letash, no it does not conflict with your graphics card. As you can see in my thread, you WILL be able to enter the game if you type password and such fast enough and is very lucky. And when you HAVE entered the game with your character you will NO LONGER run the risk of BSoD in MS... This means the error lies within the log-in process and not with graphics..
  7. Letash

    Letash TS Rookie Topic Starter

    That means the error lies completely within the game and probably within AhnLab aswell. I guess we're bound to wait for an update.
  8. Revera

    Revera TS Rookie

    Indeed. What boggles my mind is why the game does not BSoD post-login...
  9. Letash

    Letash TS Rookie Topic Starter

    I assume it's a secondary check of some sort by AhnLab that's the culprit
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...