By yuska91 · 4 replies
Feb 26, 2010
  1. I've seen other threads for this same problem, unfortunately they haven't helped me much. My problem is similar to those who play WoW, I do as well, but the error occurs anytime I try to boot in normal mode. Obviously, I am able to boot in "Safe mode with networking" or "Safe Mode" but I am unable to intall updates for anything because I am in Safe mode, as I have been told I need to do. I went to Control Panel--->Administrative Tools--->Event Viewer----> and opened the last error occurance. This is what I got; The following boot-start or system-start driver(s) failed to load:
    I don't see any Mini-dumps or related things, and please be advised I'm not a computer tech savvy person, but I can follow instructions. If you need more information, please let me know, and please help if ossible. Thanks!!
  2. yuska91

    yuska91 TS Rookie Topic Starter

    I also tried opening World Of Warcraft to see what would happen and I get a box that says, "Failed to find a suitble display device. Exiting Program."
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    How to find your Minidump Files:

    My Computer > C Drive > Windows Folder > Minidump Folder > Minidump Files.

    It is these files that we need (not the folder). Attach to your next post the five most recent dumps. Notice the Manage Attachments button at the bottom when you go to post the next time. You can Zip up to five files per Zip. Please do us a favor and don’t Zip each one individually.
  4. Evgeny1984

    Evgeny1984 TS Rookie

    I get the same error, and that's what I found in Event Log: 0x000000d1 (0x00000020, 0x00000002, 0x00000000, 0x83efbe1f). The error usually occurs when I surf Internet.
    My OS is Vista with SP2 and all critical updates installed. Thanks for any help I can get.

    Attached Files:

  5. Archean

    Archean TechSpot Paladin Posts: 5,690   +96

    I have gone through your dumps; and although they are giving errors during analysis, the bits of information I was able to gather tells that all the crashes involved core windows OS components, i.e. ntoskrn.exe and tcpip.sys with 0x8E or 0xD1 error codes. This can be caused by driver which wrote a memory instruction to an area that is restricted, or may be related to hardware issues.

    However, before going further, you may consider creating your own thread, so things don't get muddled up between two different cases.

    Also please download memtest, and let it run for atleast 10 passes.

    Also I would ask you to have a look at this Microsoft article, and see whether fix provided here helps you in this respect. Sole reason for sending you to this article is 4 out of 5 dumps you provided pointed at tcpip stack of vista. Please note that you need to click on View and request hotfix downloads at the top of the page to get this hotfix.

    Also, try running SFC /scan by opening a commanded prompt, by right clicking on it and opening it as Administrator (it is locate din Start, All Programs, Accessories)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...