1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Stop code 0x0000000A (Irql_Not_Less_or_Equal)

By Kpszar ยท 20 replies
Jul 6, 2008
  1. UPDATE:

    Full Stop Code: 0x0000000A (0x00000010, 0x00000002, 0x00000000, 0x8051AA58)

    My PC build Specs

    -Intel DX38BT Motherboard
    -Corsair XMS3 2048MB Dual Channel PC10600 DDR3 1333MHz Memory (2 x 1024MB)
    -Intel Core 2 Quad Q6600 Processor
    -Ultra LSP650 650-Watt Power Supply
    -HIS Radeon HD 3650 512MB PCIe w/Dual Link DVI
    -Western Digital Caviar SE16 SATA 320GB Hard Drive
    -CD-rom 56x (From my old server)
    -Case (From my old server)

    Well I get a BSOD after trying to install Windows XP on my new built pc. It formated good, it get stuck on installing OS about 39%. 1Then I has a little bar on the left it goes about more than half way. The screen turns black and BSOD.
    I am 100% these parts are compatible, I went on support.microsoft.com and check their HCL and my board was on it. I followed the steps in the booklet, In the book let it says that removing the install to fix the problem is RARE.

    1.Restart your computer. NO FIX
    2.Make sure any new hardware or software is properly installed... NO FIX
    3.Click start > Help and support> Get help from Microsoft. .... Well I wish the OS was Installed
    4.Click start > Help and support> Fixing a problem... No os
    5.Disable or remove any newly installed hardware.... I tried only 1 gb of ram and nothing
    6.Microsoft Web Site at:..... I studied it and found no help
    7.Using a current version of your antivirus software... New build no OS installed due to BSOD
    8.Verify that your hardware device drivers and system bios are latest available version.... NO FIX
    10.Disable Bios memory options such as caching and shadowing Well skip that
    11.Run any system diagnostic software supplied with your computer....Once agian no os installed
    12.Verify that your computer has the fatest Service Pack... No os installed..
    13. Press f8, select LAST known good configuration Not on the list, no os

    Went on Microsoft's Web Site on Stop code 0x0000000A (Irql_Not_Less_or_Equal)

    "This behavior can occur if there is incompatible hardware or an incompatible device driver on your computer."


    Well the 1st and 2nd step are skipped because of no os

    3. Remove any unnecessary hardware from the computer... Well I removed the USB Keyboard and mouse and ran the computer only on power plug and monitor and NO FIX

    4. If you continue to receive this error message, you may need to flash the BIOS on the computer's motherboard.... Well I removed the BIOS battery and put it back about 15 min (nothing) Put all the settings on default (nothing)...

    More research done....

    -"If this issue occurs after the first restart during Windows Setup, or after Setup is complete, the computer BIOS may be incompatible with Windows." Well on the HCL on Microsoft's site said it WAS compatible so its not that.

    -Make sure that you have sufficient hard disk space... 360GB is well enough

    -Disable or update device drivers... No OS

    -Remove all third-party drivers... No OS

    I Found on the Windows XP booklet "Under rare circumstances, you may to unistall Windows XP Professional and return to your operating system."
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Back to basics!

    Set motherboard bios to failsafe settings
    No USB devices attached
    Freshly "clean" formatted single hard drive
    One CD/DVD installed
    No sound card, On-board sound ok
    No PCI devices at all, except possible simple test video card or on-board video
    No HIS Radeon HD 3650 512MB PCIe w/Dual Link DVI

    Now try the Windows install
  3. Kpszar

    Kpszar TS Rookie Topic Starter

    Yea, I tried it with out the USB keyboard and mouse and it didn't work. One CD-rom install that was currently in my Windows 2000 server. I don't have a sound card, I have an on board one with nothing connected. Well the motherboard has no on board video. The HIS Radeon is my current video card with the monitor plugged in. So it was running only on power and monitor cable no help. Also I tried pressing F8, safe mod but it can't because Windows XP Pro is not fully installed.

    The hard drive is on SATA cable while the CD rom is on IDE and the Bios picks it up so it can't be that. I am going into Bios and change the settings, go to advance and boot from CD on top of the list.
  4. Kpszar

    Kpszar TS Rookie Topic Starter

    I reformatted the hard drive. I've deleted the used portion and Installed Windows Home Edition. It formats the hard drive and installed windows after it restarted and is trying to set windows the BSOD comes. On the second restart I tried it with only monitor and power cable, same deal. It stops at the same exact spot when I tried to install Windows XP Professional. I even tried to run Linux and that froze.

    I believe it is NOT the hard drive because it takes a good hour to format it! So it can't be that. This is what I have Western Digital Caviar SE16 SATA 320GB Hard Drive, can some one can confirm that this is compatible on my Intel DX38BT Motherboard.

    I know that the Ram/Memory and the CPU is compatible. And the graphic is an PCI-e 2.0 which the board has 2 slots for. It is currently on the first slot.

    Should try WIndows Vista? Maybe because it is more "updated"?
  5. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Yes you could try Vista, but this is a hardware incompatibility not related to the OS... The things left are memory and the HIS video. We computer builders keep a simple PCI video card handy for tempermental OS installs like yours
  6. Kpszar

    Kpszar TS Rookie Topic Starter

    The ram came with a bundle with the motherboard, and many people gave reviews on this and had no trouble. I tried 1 gb of ram, I knew it would not matter but you never know. And with the video/graphic card, I can see if my friend has an old PCI-e. I also can give an email to the HIS Radeon and see if I can get some info on them.

    I currently have two older PC's that use AGP stuff, the only part is that you can't upgrade them much and nothing are made for them any more.
  7. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    I understand what you are saying, but from what you have already tried, you know nothing has solved this. We must try things one at a time. If the video card is ok and the RAM is ok, the motherboard or it's bios is at fault
  8. Kpszar

    Kpszar TS Rookie Topic Starter

    Yes, I am contacting HIS Radeon and see if they can tell me if it is 100% compatible to make sure. And then Will contact Corsair and do the same. If they all say it is Compatible then I have too look in the BIOS and made sure every thing is set. Then take it further with Intel.

    I am very excited to get this done, many of the programs I am running on my computer gets very laggy and need something that can handle the new Apps in the future.
  9. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Your problem is not that common with all the newest hardware on the market today, like you have. When XP or even Windows 98 first came out, this kind of thing was very common...
  10. Kpszar

    Kpszar TS Rookie Topic Starter

    My friend of mine is telling me that the cause of this is due to faulty ram. The ram is 100% compatible, It shows up in BIOS. Is there any way to test the ram?
  11. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Google Memtest86... Download and read the instructions carefully. Sometimes Memtest won't show errors, and the RAM is still bad or not compatible with the motherboard. I think the memory timings for your motherboard/memory are incorrect and they must be configured manually. A good computer tech could do this for you
  12. Kpszar

    Kpszar TS Rookie Topic Starter

    Yesterday I was search for RAM Troubleshooting and find a site that helped.
    "Blue screens of death during the installation of Windows XP or Windows 2000. This is an obvious sign of faulty ram." (www.technibble.com/how-to-diagnose-bad-ram/)

    I tried Memtest86+ and there was no errors at the end, I also tried Ramprobe and no errors at the end. But like you said, it is not always 100% right.

    I went to Corsair and searched trouble shooting. It is on the compatible chart for the motherboard, this is the chart below:

    DDR3-1333 (XMS3-10666C9)
    Latency: 9-9-9-24-2T Volts: 1.7

    Before I found out this, I had it running on auto detect and left it alone, I also tried the manual settings above and nothing helped.

    Do you think I should return the ram for a replacement>?
  13. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Yes return the RAM... If you still have problems, we'll continue troubleshooting
  14. Kpszar

    Kpszar TS Rookie Topic Starter

    I've just called them to do an exchange and will be coming this week. Two people that I know is telling me the ram and few web site are telling the issue 0x0000000A is ram. So I guess I have to wait and see.
  15. Kpszar

    Kpszar TS Rookie Topic Starter

    I received the replacement ram on Friday and Installed it today, It still gives the same error code like the last ram.

    I contacted Western Digital for compatibility but could not give any info and asked me to contact Intel Motherboard.
    The Cd-Rom is an Artec 56x Windows Xp compatible, I just felt like adding this...
  16. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    You could have a bad motherboard
  17. Kpszar

    Kpszar TS Rookie Topic Starter

    I am going to see if one of my friends can see whats wrong, this would be my third board if it is exchanged. I hope its not the mother board because I am tired of taking everything apart and then build it again. This should of been a days work.

    I will give an update after he sees it..
  18. tlpenn

    tlpenn TS Rookie

    Hello Kpszar,

    I do not know if you have fixed this problem, but just in case......what version of XP are you using to do the install?

    I had this same problem and it happened every single time I tried to start of using xp, sp1. When I used xp, sp2 or higher (sp2c or sp3) it worked. I have tried this on multiple computers and it seems to be (at least in my problem) to be the version of xp.

    I wanted to start off with sp1 because the person was just upgrading the hardware, retiring the old and wanting to use the same OS.

    Hope this helps.....I know it has been awhile since you posted your last reply. So here is hoping you fixed it.
  19. Kpszar

    Kpszar TS Rookie Topic Starter

    Well the problem was the operating system, I was using XP Service Pack 1 while my setup and most computers need XP Service Pack 2 in order to work. There is a web site that tells you step-by-step on merge SP2 on your Windows XP Service Pack 1 CD.

    So, basically when building a new computer make sure you have the LATEST Service Packs when installing an Operating system.

    P.S. Yea, I have fixed it a while ago, thanks for the information... I should of posted earlier with the answer, but I was very busy doing other personal problems that just occurred.
  20. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,231   +234

    Glad you got it sorted Kpszar,
    I use a "slipstreamed" copy of XP Pro, SP2 for all my XP installs. Now I need to make a copy of XP, SP3
  21. Zander42

    Zander42 TS Rookie

    Saved me some headache

    I think I'm having the same issue. I wish this sort of thing was published a little bit more. I'm putting together a new i7 system with some bells and whistles and my symptoms look exactly the same. I'm trying to install my XP Home Ed sp1 with the bsod when the "drivers" part of the install gets to about 2/3rds. Sonds familiar huh? Well, I'm going to try the slipstreaming thing with SP3, hope that works.

    Kpszar, I know it's little consolation after it seems like you went through some install hell, but reading these posts here has saved me a whole bunch of headache. Thanks for posting (especially for posting what worked!!).

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...