Symantec Ghost templates for Optiplex 755 and d630 d830

By Rhys Rhaven ยท 17 replies
May 15, 2008
  1. So my IT shop has gotten in alot of new Dell D630's and Dell Optiplex 755s. These machines are very nice, and Dell treats us well. To our suprise, symantec ghost could not netbind with either of these. After alot of looking on various forums, I found out that I needed to update the drivers for these, and the templates needed to be edited...etc.

    We use symantec ghost v11. I figure alot of people have Dell contracts, and would appreciate these being uploaded. In the zip files are updated templates for the BCM57xx and Intel Pro 1000 drivers. I have added the pci-IDs of each to mcassist.cfg, and loaded the newest dos drivers from Broadcom and Intel. These templates replace those in

    C:\Documents and Settings\All Users\Application Data\Symantec\Ghost\Templates

    It took me a while to solve these problems, as I have never worked with Ghost and maybe others don't have my difficulty. Hope google hits this though.

    [Zip attached]

    Attached Files:

  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks Rhys Rhaven.

    Another option may have been to install another Network PCMCIA card and then Ghost from that.
    But your way is better

    Also shouldn't Dell provide these drivers? Not Symantec update their program.
  3. supersaiyan93

    supersaiyan93 TS Rookie

    Indeed this was picked up by google, fortunately for me. Exactly the fix for my problem. Thanks Rhys!
  4. killamanilla555

    killamanilla555 TS Rookie


    Worked great when i unzipped it in to the templates. Thanks alot. And yes this was found on google.
  5. jnole

    jnole TS Rookie

    It worked great for me. Thanks a bunch. I did get this thread from google, but it was about on the 5th page. I tried with floppies, but on the second floppy it stayed on "loading". I was able to burn an iso and it worked! Now I just need it on a thumb drive.
  6. Martin_Rosales

    Martin_Rosales TS Rookie

    Some Help

    When I tried to download and unzip the folder, error message, The Compressed folder is invalid or corrupt. Any one else have this issue? If so, can you please re-copy the zip folder to the thread.
  7. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Zip ok, just tried again
  8. Martin_Rosales

    Martin_Rosales TS Rookie

    Hmmm, not sure what I'm doing wrong but when I save the zip file, then extract it to the Templates path, message appears that states, No Files to Extract.
    Can someone please re-add the zip files or better yet, add the mcassist.cfg files?
  9. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Does this work?

    Actually I just noticed the files are hidden in
    Damn I should have changed the attribute!
    Anyway, just show all file in folder options

    Attached Files:

  10. mnaputano

    mnaputano TS Rookie

    Can't get either zip file to open up on Vista for some odd reason.
  11. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I just downloaded both, and unzipped them ok

    So they are working (Windows version for downloading doesn't matter)
  12. mnaputano

    mnaputano TS Rookie

    Wow weird..each time for me says the file is invalid. Are you able to email me the files in your zip file?
  13. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    trying again

    Attached Files:

  14. lohads

    lohads TS Rookie


    I keep getting error messages (not a valid archive) trying to extract these zip files. Anyone managed to get these files working?


    What are you using to create the zip files? it working with winrar
  15. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    Thanks for the update :grinthumb
    Actually I used WinRAR to zip them up (using zip extension)
    There were a few Zip handling programs linked in this post
    One of them is bound to work


    I had a few users state they extracted the archive to a new folder
    Then added the Zip extension on to the extracted file
    And then extracted it again, which then works.
    I'm not sure why this happens?
  16. Pacifist

    Pacifist TS Rookie

    Howdy fellas,

    I've been messing around with the 755 boot disk for about a month on and off. I simply cannot get this to work!

    I have a d630 Ghost boot disk that boots just fine(aside from network options being greyed out) so it's not as if I haven't successfully built one of these before. That said, I have no idea where I'm going wrong.

    I've tried to follow the iSchool Tech page to the T yet Roxio 9 is a bit different then 5 and making a disc bootable seems to work differently.

    What I'm asking is for somebody to just shoot me an ISO of the Optiplex 755 Ghost Network Boot CD. If anybody could that would be incredibly helpful to me as I am on a deadline.

    Thank you!
  17. Rhys Rhaven

    Rhys Rhaven TS Rookie Topic Starter

  18. Pacifist

    Pacifist TS Rookie

    Alright I figured it out finally. Thank you Rhys for pointing me in the right direction.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...