System Error Category: 102 Event ID: 1003

By Trillionsin ยท 29 replies
Jun 16, 2009
  1. This looks like the proper place to post this, if not, correct me please.

    I have googled endlessly on these errors but I keep getting in a rut and need some more professional help or something close!

    Attached is a zip file with minidumps along with a .txt file which contains all the system information you should need. Some information is marked out with "xxx" because I felt that it was a little too personal/private to post out in public.

    I will be looking daily, if not hourly as this is one of our "security servers" which we are trying to get back up and running.

    Not included in the system information text file is a GeoVisions card we are using to video surveillance. The card model is GV-800. Request more information on this as needed.

    Attached Files:

  2. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    One Instance of BugCheck 4E, Probably caused by : memory_corruption
    Please Follow the Memtest Tutorial to confirm or to rule out Bad Ram...

    One Instance - BugCheck 1000008E, - KERNEL_MODE_EXCEPTION_NOT_HANDLED_M (1000008e) -
    Since this also references a memory issue, it is a second pointer to using Memtest.

    One Instance - BugCheck 44,
    Typical issues are bad hardware, bad drivers, incompatible hardware. What hardware has been updated? Are your drivers updated?
    Use your My Computer | Properties | Hardware | Device Manager to see if you find any flags indicating potential conflicts.
    My first suspect is the hardware and software referenced below.

    Three instances Multiple Instances - BugCheck 1000000A - IRQL_NOT_LESS_OR_EQUAL (a)
    Dumps point to explorer.exe / ntoskrnl.exe, win32k.sys, and to GV800.EXE

    It is possible that the last is your culprit across the board.
    Still, I recommend that you run memtest to rule out RAM issues before you contact Geovision for Support with your DVR...

    I hope this helps.
  3. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    You have several different errors.

    The first is 0x4E: PFN_LIST_CORRUPT
    This indicates that the memory management Page File Number list is corrupted. Can be caused by corrupt physical RAM, or by drivers passing bad memory descriptor lists.

    These are very strong indicators of corrupt memory and your dump specifically cited corrupt memory as the probable cause.

    Three errors are 0xA and though they didn't list anything definitive they are caused by either hardware or drivers attempting an IRQ Level they have no right to addressing.

    Another error is 0x44: MULTIPLE_IRP_COMPLETE_REQUESTS
    In practice, it is usually a hardware driver issue. As per Microsoft's own definition this is a very difficult issue/driver to pin down. In essence two drivers are vying for the same I/O Request. The first driver succeeds while the other fails. No specific driver was cited. This is the only time I have ever seen this error posted here.

    You also have error 0x8E and though these sometimes can be caused by drivers they are almost always caused by hardware, and are particularly a strong indicator of corrupted memory.

    It cited the probable cause as pool corruption by a Tag:File

    * I have seen corrupted memory cause all kinds of issues with systems throwing out all kinds of errors. My best first suggestion, in light of your errors and their nature, is for you to run Memtest on your RAM.

    Make sure it runs for a minimum of 7 Passes; more Passes is better. If you have any errors you will need to replace the bad sticks.

    If you have never run Memtest before read this link and follow the directions:

    * Well B00kWyrm, we've cross responded again! :)
  4. ender

    ender TS Rookie Posts: 94

    Second the Memtest reccomendation


    Most of the minidumps you provided indicate the OS died because of severe memory corruption in the kernel which tends to point to faulty RAM in most cases. As suggested by other posters here, run Memtest... and run it for a while.

    The last minidump pointed to the GV800 driver so if Memtest passes you could try removing the card and seeing if the BSODs still happen.
  5. Trillionsin

    Trillionsin TS Evangelist Topic Starter Posts: 1,595   +257

    I've been trying Memtest86 v1.70. It was in process before you even could make your post.

    Here are my results. Very simple. It STOPS at Test #3. [Moving inversions, 8 bit pattern]

    However, as long as I seem to let it sit it never seems to show errors in what I think is the log.

    WallTime, Cached, RsvdMem, Cache, ECC, Test, Pass, Errors, ECC Errs
    0:00:08, 511M, 352K, e820-Std, on, off, Std, 0, 0

    ZERO erros. I had two sticks of Kinston KVR400x64c3a/512

    I tried them together, and both separately.
  6. ender

    ender TS Rookie Posts: 94

    Memtest takes its sweet time when it gets started. Start it up and let it run overnight... without looking at the screen the whole time. If it's stuck on Pass 1 - Test 3 in the morning I'd say it's high time you tried new RAM.
  7. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    You need to allow memtest to run at least 7 full passes of 8 tests each. The tests are of increasing complexity and require significant time to complete.
    If memtest finds errors, then memory needs replacing. If memtest finds no errors, then your memory is probably good.
    See notes by Route44 and Ender.
  8. Trillionsin

    Trillionsin TS Evangelist Topic Starter Posts: 1,595   +257

    It must be so slow at not to change AT ALL in half an hour after Test # 3.

    I am trying different RAM now already. Quickly processed to Test #3

    WallTime, Cached, RsvdMem, Cache, ECC, Test, Pass, Errors, ECC Errs
    0:00:16, 1023M, 352K, e820-Std, on, off, Std, 0, 0

    I suppose I will leave this stick in over night, which will mean it will run from 5 pm to 9am. I will post results of any sort following that time.
  9. Trillionsin

    Trillionsin TS Evangelist Topic Starter Posts: 1,595   +257

    I wouldnt refer to it as a DVR, but that is besides the point. However its nesecarry that it this computer functions with the GV800 card or similuar. (Yes, I have tried a couple different versions of GeoVisions cards.) Edit: Each card I tried with a brand new installation of Windows XP.
  10. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Perhaps there is a compatibility issue with your MB, though it does not appear to have VIA or ATI chipsets.
    Again, if RAM is not the issue, resolution may require turning to Geovision Support

    Added observation about Video Card...
    Your video card is ATI, but since it is not part of the MB I would not expect that to be a conflict. Only Geovision can answer for sure.
  11. Trillionsin

    Trillionsin TS Evangelist Topic Starter Posts: 1,595   +257

    Memtest is still not proceeding past the point which I listed in previous posts. Again, I will let it run overnight. If it hasnt proceeded any furter in the morning I would like to know why memtest is NOT proceeding to test further.

    Thanks B00kWyrm, however I have seen that on my google quests. I have also tried a GV900-8 GeoVisions card. I will be contacting them tomorrow (Wednesday) in attempts to further my support on this issue, but I will continue posting any results here to allow others access to any knowledge gained in this attempt.
  12. Trillionsin

    Trillionsin TS Evangelist Topic Starter Posts: 1,595   +257

    Memtest86 v1.70 results inconclusive. Or rather maybe someone else know why its stopping at:
    Pass 1%
    Test 0%
    Test #3 [Moving inversions, 8 bit pattern]

    I tried alternating the two sticks of memory that I had in there from the beginning. I tried a 1gb stick which stopped at the same point, and I also tried a 256k which is the most recent one, the one I let run for over 16 hours.

    I will be contacting GeoVisions of course, but now I want to know why Memtest is stopping at this point.

    I have also tried a couple different video cards. Though I'm not sure if they are both ATI chipsets.

    Edit: Yes they are both ATI chipsets. fyi
  13. Trillionsin

    Trillionsin TS Evangelist Topic Starter Posts: 1,595   +257

    I'm beginning to think that its a motherboard problem, and probably a serious hardware problem at that.

    I'm assuming that nobody knows why because nobody has replied all day.

    Can anyone confirm this for me?
  14. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Memtest getting stuck MIGHT point to
    possibly a bad MB
    or possibly a bad CPU...

    What I am not certain is whether or not it might still be RAM or a RAM compatibility issue.
    Finally found a compatibility list, and the Kingston Ram you list in your post is listed as compatible.
    Your System Information shows the same memory in both DIMM slots...
    Are you using matched memory modules, or are they mixed? This could be an issue in some cases.

    And I am still not sure that you do not have another hardware conflict.
    Did you carefully check to make sure you had no IRQ conflicts? (See Manual p 1-13)
  15. Trillionsin

    Trillionsin TS Evangelist Topic Starter Posts: 1,595   +257

    Edit: They are matching. I've tried many different memory sticks so far.
    Would an IRQ conflict cause Memtest to freeze up?

    Checking for IRQ conflicts is something I'm not very familuar with. If you are trying to give me manual page, you should probably suggest a manual to look at.

    I will figure out how to check for IRQ conflicts and post results.
  16. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

  17. Trillionsin

    Trillionsin TS Evangelist Topic Starter Posts: 1,595   +257

    Well, thanks. You were very kind to do that.

    I will have to reinstall GeoVision software and drivers. I will then check for IRQ conflicts and edit with results.
  18. Trillionsin

    Trillionsin TS Evangelist Topic Starter Posts: 1,595   +257

    I looked over the manual and tried to figure out if there are any IRQ conflicts, but I cant seem to figure out how to be 100% sure about what I am readying and what I am seeing. So what I'm going to ask for some more help.

    I have made three .bmp files. One before ANY installation. One after GeoVisions DRIVERS ONLY. Then, one after GeoVisions SOFTWARE has been installed.

    It sat overnight after the drivers were installed and have no obvious problems.

    Three files are located in the zip file.
  19. Trillionsin

    Trillionsin TS Evangelist Topic Starter Posts: 1,595   +257

    I have a feeling that everyone is giving up on me. :(
  20. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    It isn't people are giving up on you, it is that the people who come here to help are all volunteers and they a) help when time permits or b) they don't respond because they have nothing to add that will help.

    I read the posts so far and the fact that Memtest stops at Test #3 is, in my opinion, very significant. I don't think it is an IRQ conflict. Windows will automatically assign them and sometimes double up apps as it sees fit.

    As B00kWyrm rightly points out Asus mobos are very picky about RAM and every model they make they will have recommended memory for each and every one. I have even seen lists where only certain models of a manufacturer will be accepted.

    Kingston makes excellent memory. The question is, is it recommended for your motherboard? Can you access your BIOS? Is the memory recognized? Is the voltage set at the manufacturer's recommendation?
  21. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Hello Trillionsin, sorry for being away for a while...

    I would like to suggest that we go back a few steps...
    (In my opinion we should have done this earlier, and I apologize for not suggesting it sooner).

    Go to a "bare bones" setup.
    1. Remove the DVR card (Geovision).
    2, Remove any other cards that are not needed. (Eg if your Graphics card is the only way to display to a monitor leave it, otherwise use the on-board graphics and remove it.)
    3. Remove all but one stick of RAM.
    4. Remove power to internals (eg hard drive and any EXTRA cd / dvd / blueray).

    5. Make sure that your BIOS is properly set for Voltage and Timign for your RAM
    RUN Memtest.

    If it fails at the same point, or if you start getting errors, stop, swap ram, and repeat, until you get a system that will pass memtest.

    If it fails to get through memtest, then one of two things must then be true...
    Either all your ram is bad, or there is a problem on the main board (CPU or Mainboard Chipset).

    Once you have a system that will pass memtest, then start adding pieces until it fails or bsods.
    Then you have your culprit.

    If you do not have a system that will pass memtest, there is no point contacting Geovision support.
  22. Trillionsin

    Trillionsin TS Evangelist Topic Starter Posts: 1,595   +257

    They are the matching memory modules.

    I can access the BIOS,
    The memory is recognized.
    Voltage to what precisely? I thought the power supply always provided 12V, 5V, 3.3V.
    Do you mean voltage to the RAM? I have no idea how to change that.

    Anyways, I just loaded GeoVisions on a Gateway computer along with the card and drivers. Well guess what!!! I got a system error. Same type of error. This isnt making much sense to me except for that it has to be some sort of problem with the GeoVision drivers, software, or the card itself has just plain gone bad.

    If other people arent giving up, well.. I want to... to bad this is my job and I cant just drop it like a rock. Looks like we are going to have to pay some more money and get some newer equiptment.

    Thanks for all the help guys, I know you do this on your own will and I appreciate it greatly. Maybe I'll stick around and spead any knowledge that I have and help others the same way.
  23. Route44

    Route44 TechSpot Ambassador Posts: 11,984   +72

    Actually the BIOS sets the voltage on the RAM via your motherboard. The power supply is the system's source for voltage/wattage but for such things as RAM and cpu they are regulated by the motherboard. The power supply does provide that standard voltage you list but RAM is often designed for no more than the 1.8 to 2.0 ( and can be more or less depending on the RAM) volts, but can be pushed (depending on the RAM) with more voltage. This is called overclocking (you can OC the cpu as well).

    As for your GeoVision issues. Were you able to update the drivers and/or software after re-installing? You may very well be correct that the card itself is bad.
  24. Trillionsin

    Trillionsin TS Evangelist Topic Starter Posts: 1,595   +257

    Nobody had seem to even think of this possibility, I sure as hell didn't!

    Bad capacitors

    Both of our P4P800S-X machines seem to have bad capacitors.

    Here is a link with a related article showing pictures and such.
    There is actually a picture that looks quite identicle to the P4P800S-X motherboard. Probably not the same, but looks close enough!

    Buy new motherboards. Problem solved.
  25. B00kWyrm

    B00kWyrm TechSpot Paladin Posts: 1,436   +37

    Interesting! Thanks for the update!
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...