Tablet: Android, Maylong M-150 & Gome Flytouch ePad ROM update

By tipstir
Nov 6, 2010
Post New Reply
  1. [​IMG]

    0.6c updated by tipstir 11/5/2010
    features Working Market Yes!
    WMT2.0.0_105 drivers replaces WT2.0.0_088 drivers
    Updates to apps removed apps
    Added much more apps (67 apps total)

    Current Download:
    RROMOD_M150ePadv6c21050(Win installer will install it on your SDCARD as script folder)

    Current Download:
    n/a SCRIPT.ZIP (for non-windows users, plus those who like to take a manual install) everyone else use the installer

    Bonus Wallpaper Collection Package (45) to use with the included installed Magic Wall
    Current Download: Wallpaper 45

    Note: Version number will still say 1.9_88v3 until that gets fixed, just know it's v0.6c v2.0.0_105
    Use at your own Risk: By popular request this MOD for M-150 & ePAD was created for.
    Package will install but, I have not tested it so use it at your own risk. It has the latest ad-HOST beta Not tested.
    Those of you who used v0.3i reported it had worked with M-150. If you do try it out let me know how it goes.
    Again use it at your own risk!

    0.5b updated by tipstir 11/5/2010
    WMT2.088 drivers replaces 1.9_88 drivers
    Ad blocking host update as of 10/30/10
    Mega PowerTools included
    PowerElite 2010 included
    PowerDoc 2010 included
    A Bunch of apps and games never added
    Wallpaper is not included due to the size of this huge file.


    *Fix Google Market!
    ?New bootscreen
    -Remove some trash
    -Free Memory Light
    +CachMate (Free)
    +StartUp Manager
    +EStrongs Task Manager
    +Titanium BackUp (Free)

    *Fix scriptcmd for 128M PADs
    *Gravity sensor fix
    *Remap hardware keys
    *Build info in About
    +Swapper 0.2.0

    *TxPower=20 in /system/etc/wireless/RT2870STA/RT2870STA.dat
    +SlideMe app
    +Google Maps 4.4.0
    +ES File Explorer 1.4
    +Free memory lite 2.4.4
    +ADW.Launcher 1.1.1

    * /init.rc
    #create bluetooth device
    mknod /dev/rfcomm0 c 216 0
    chmod 0777 /dev/rfcomm0
    chown bluetooth bluetooth /dev/rfcomm0
    #to be able replace this
    chmod 0777 /data/data/


    BURGESSG TS Rookie

    Tried to install latest version of android update for maylong m150 tablet, installs ok, but getting "process system not responding on reboot. Can anyone help?
  3. tipstir

    tipstir TS Ambassador Topic Starter Posts: 2,473   +126

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...