Tyan K8WE S2895 - CPU fans start up then stop

By wildman6801
Feb 28, 2009
  1. I have been working on building a new Opteron 280 Dual Core - Dual Processor system using a Tyan K8WE S2895 I purchased used off eBay. I have assembled the most bare bone of a system: 1 - Tyan K8WE Motherboard, 1 - 1 GB stick - ECC Registered PC2700 184-pin DDR ram, 1 - Opteron 280 Dual Core, 1 - GeForce 7600 PCI Express X16 256 MB graphic card, 1 - 475 Watt ATXEPS12v - 24 pin + 8 pin split power supply to test out the motherboard for any defects before continuing to purchase parts to build the final system.

    I have assembled the system with the Opteron 280 Dual Core seeded in CPU Socket 1 as defined in the manual for a 1 processor system, the ram in the first DIMM slot for CPU Socket 1, the graphic card in the first PCI Express X16 slot and the power supply in the 24 pin + 8 pin split connections. I have attempted to POST the system to make sure the board is not a DOA board and the fan on the processor starts up for 2 seconds the powers back down. The fans on the power supply don't even start.

    I have check the motherboard for any damage such as a bad capacitor or leaking capacitor. I have unseated and re-seated the processor. I have no way to test the processor because this is my only Socket 940. I have unplugged the power supply from the motherboard tried it in another system using the split power supply connection, it works so I re-connected it to S2895. I have unseated the ram tried it in another system, it works so I re-seated it. I have unplugged the graphic card and replugged it back in. I have no way to check the graphic card because all of my systems are AGP not PCI-Express. I have cleared the CMOS using the method listed in the motherboard manual. I have removed the CMOS battery and tested it. It still does the same thing. I have removed the graphic card to see if I can get the system to power up but no luck. I have even unplugged the ram to see if I can get the fans to start up. Still no luck.

    I have searched the techspot forums for a clue but haven't found a option other than it is a bad motherboard or bad processor or some other piece of hardware that I have tested so far. I have been researching the power supply to see what the minimum requirements are for this board but haven't found any documentation listing the minimum power needed to POST only that you need an ATX/EPS12V 24+8 split power supply to POST. Which I have. I am wondering if this power supply has enough power for this monster board to POST or not? I have ordered a ATX12V / EPS12V 630W Power Supply on eBay. It is a Raidmax RX-630A. I don't go nuts for Raidmax power supplies but Antec and Thermaltake doesn't have a power supply that this board will take, at least what I am seeing on their company website. I don't want to spend over $200 on one of the recommended power supplies from Tyan. I have researched this Raidmax power supply and it seems promising.

    I don't plan on using this power supply for the real system, it is only to check to see if the motherboard and processor are not DOA. This power supply is way to small for my needs. I plan on having a two dual core Opteron 280 processors, at least 4 GB of ECC Registered RAM thinking of more for Vista X64, 2 PCI Express X16 GeForce 7600GT 256 MB using an SLI bridge, 4 PATA hard drives, 2 SATA hard drives, 1 DVD-R/RW/+R/+RW/RAM drive and other internal hardware. I have most of the components except the second processor, 2 SATA hard drives and a more powerfully power supply. I am waiting for the new power supply to come in. Just wondering if this is the problem or am I thinking in the wrong direction?

    I am thinking that the power supply is not reaching a steady state to fully get turned on. I know that a power supply has two states. The first is the initial state and second is the steady state. The initial state is when the computer gets power turned on. This is a quick initial spike that happens until the power becomes stable for it to get the the steady state. The steady state is the phase that computer stays in until power is turned off. It is clear that the system isn't reaching this steady state. This can be to several reasons. The first is the power supply does not having enough power to handle that initial spike needed to kick start a system. The second is a defect in the motherboard or processor. The third and final, unless I have not thought off one, is a bad power supply.

    I have check the power supply itself and it works in another system. The processor I can't check because I don't have another Socket 940 to seat it in. I could purchase another processor but I am going to wait because I have ordered a more powerful power supply. I am hoping it works. I am thinking that the power supply is not getting to the steady state. It is obvious that the computer is jump starting on using the power switch pins that are on the motherboard's headers because the fan on the processor wouldn't have started. I have eliminated shorting out because this system is being tested on a cardboard box on a counter top.

    I am just wondering if I have missed anything, or if someone has a suggestion. In other words, Am I going in the right direction? Any ideas would be helpful?
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    That Tyan is just a bad board. Well known in tech shops.
    Regardless, power supply makes no difference for basic driving of a board... there is always enough power from any UL approved one. It is the fancy sudden demands on power that make the differenc.
    Messing with a Tyan is a waste of time. There is nothing to learn such as there is with a Biostar, Asus, MSI, Gigabyte...
  3. wildman6801

    wildman6801 TS Rookie Topic Starter Posts: 63

    That was what I was afraid of. I am going to wait before I return the board to the seller. I do have another power supply coming. What is interesting is that when I received the board, the processor was installed on CPU 2 not CPU 1. Which is unusual because when you have only one processor in a dual processor motherboard, it is best to put the processor onto CPU 1 socket, unless it says other wise in the documentation. I have also been doing more research. I found out this board needs 24 amps on one of the +12 volt rails in order to POST. I just did a look at the technical specs on the power supply. It is only putting out 22 Amps on the +12 volt on 1 of the rails, the other is less than that. That maybe the problem. The power supply that I have coming in puts more into the 12 volt rail.

    I also was not aware of such problems with this board. Most of the stuff I have read has said this is a really good board, providing you give it the right power supply. I have owned quite a few Tyan motherboards over the years. I usually build most of my systems with their boards. I have never really had any major problems. Most common problem is with RAM. Their boards can sometimes be fussy with some brands of memory. Power is usually a distance second - if you choice a power supply that meets the boards needs it usually will work fine.
  4. wildman6801

    wildman6801 TS Rookie Topic Starter Posts: 63

    Well, Raybay was right it is the motherboard. I have received a more powerful power supply and another processor and the same results. I have contact the seller of the motherboard and am doing a return on it. The seller didn't have another board so I have to look around for another one. I am receiving a full refund minus the shipping of course. Shipping was free with this item so that isn't so bad. At least I'm only out on return shipping.

    I am wondering when Raybay says that this board is known in tech shops, what kinds of problems is this motherboard having in general? Because when I do a search on Google about this board, I am really not seeing anything that sticks out that could be wrong with them in general? Except for BIOS flashing gone wrong or someone plugging in one PCI-Express power supply into the SSI 3.51 port which look the same. I like the capabilities of this board. Wish that the PCI slot wasn't shoved in between the two PCI-Express X16 slots but their really isn't any other spot to stick it unless one of the PCI-X slots was swapped with the PCI.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...