Ubuntu Live

By Blind Dragon ยท 7 replies
Mar 26, 2008
  1. I cannot get ubuntu to boot from CD. I know the CD works because I used it before on an older machine.

    I now have a laptop and desktop both already running vista.

    Ubuntu will start the to boot. I select the keyboard and language ok. Then after the hardware scan it fails because it 'Cannot copy files from CD-Rom'

    I tried updating the firmware for the Drives and still no go. I tried every command I could thing of to bypass the files that are making it stick.

    Any ideas?
  2. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    Might just not work with your hardware, I've had issues with "Freespire" installing on mine, yet, "Ubuntu" and "SimplyMEPIS" install fine. Freespire would hang at a black screen with a blinking cursor. I tried 2-3 times with the same results.
  3. Blind Dragon

    Blind Dragon TS Evangelist Topic Starter Posts: 3,908

    Just seems weird that it doesn't work on desktop or laptop. Both are newer systems.
  4. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    Yeah, pretty odd I suppose for it to not be working on either PC. I'd try redownloading and reburning it.

    Do you have any USB devices plugged in? I've read of people experiencing issues with those being detected and halting the detection/loading process.
  5. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +421

    It is very possible though that it just won't work. Ubuntu has done a good job with getting their stuff to boot on an incredible range of hardware, but recently I've tried to boot from the cd on 2 different systems, both failures. Meanwhile other linux distros would boot.

    I hate to point people away from TS, but the ubuntu forums are probably much better suited for troubleshooting specifics on this if you absolutely must get it to run.
  6. Blind Dragon

    Blind Dragon TS Evangelist Topic Starter Posts: 3,908

    Not a must I have Vista booted fine on both machines. I just figured I would throw it out there, as it was really frustrating me. Especially since I used this exact CD before and it worked without problem.

    The only thing I could think of, like you say, is a hardware issue, or maybe one of the files became corrupt.

    Also what I am wondering is if Vista has anything to do with it, though many people have booted with Vista already installed.
  7. Matthew

    Matthew TechSpot Staff Posts: 5,332   +101

    As fun as it is to blame Microsoft for everything :D, I highly doubt Vista has anything to do with it.
  8. Try burning the disc again at a much slower speed and when you boot from it the first time run an integrity check on the disc.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...