Unable to browse

By Baggi ยท 5 replies
Apr 15, 2008
  1. Dear friends... My computer is a Lenovo 3000H...runs a Intel Pentium D processor...512MB RAM...Huawei Router...i use both opera and IE to browse. The router was working fine untill a few days back when I switched it on and waited for the LED's to light up...and after that I saw that my weather docklet did not update...so i repaired the connection...then too no change. So i turned the router off and turned it back again and tried to browse but bith opera and IE were unresponsive...i intalled mozilla but even that failed. I turned on utorrent and voila! it was downloading normally...turned on skype it worked normally....gtalk and yahoo did not work....AVS virus update did not connect.

    Thinking it might be recent s/w change i reinstalled xp sp2 pro from my OEM. Then too no change....utorrent works...skype works but nothing else does.

    Can anyone help me out...because i have to activate my windows in another 29 days but can't go online :-(.
  2. kimsland

    kimsland Ex-TechSpotter Posts: 14,523

    I'm a bit confused about this line

    Did you do a clean install of Windows ? (ie format first)
    Did you try IE before loading uTorrent ? (file sharing program)

    It sounds as though you still may have Spyware/Trojans and Windows could be still corrupt.

    You will need to clean install Windows and try Internet Explorer straight away
  3. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    the SP2 update is just that, an update which does not require a format/reinstall of

    the big change to SP2 is in the new firewall and the impact to Print/File sharing, not browsing.

    use these tests to verify your TCP settings allow Internet access.
    if these work, then it's browser settings or browser hijacking
  4. Bobbye

    Bobbye Helper on the Fringe Posts: 16,334   +36

    I'd also like to suggest that you bypass the router and see if you can connect. If you can, then your router has gone bad.
  5. Baggi

    Baggi TS Rookie Topic Starter


    Thanks a lot for your replies dear friends. My ISP had changed the DNS server details so that was the reason for the mess up. I called them and blasted them for that. Can you believe it? They change the DNS server and don't inform the customers. Damn them.
  6. jobeard

    jobeard TS Ambassador Posts: 11,166   +986

    hum; did you manually config the DNS? A DHCP setup would have corrected that
    without issues.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...