Unable to connect to Internet

By pingpongmury ยท 4 replies
Jun 22, 2009
  1. I have had a problem connecting to the internet for a few days now. I've let windows diagnose the problem but nothing works, resetting the modem, restarting the computer, I've called my ISP and their suggestions have failed, and I've even tried reinstalling windows ( needed it anyway).

    Also, when I go to network and sharing center and look at the full network map, It says I'm connected to a network i've never seen 'Network 2', it should say linksys. It breaks Down into "My Computer > Switch > Gateway > Internet" with an x between gateway and Internet.

    The computer is hardlined to the modem with an extension box linking two ethernet cables

    If anyone has any clue at what is going on, please let me know

    Thank you.
  2. ReaperSA

    ReaperSA TS Rookie

    I'm assuming you have an adsl router which is connected to your switch.

    If so is the dsl light flashing or on all the time, have you tried a different modem/router?

    Did your ISP run a line test?

    How are you not connecting to the internet? ie: no dsl link from your router to your ISP or page unable to be displayed in internet explorer/firefox etc?
  3. pingpongmury

    pingpongmury TS Booster Topic Starter Posts: 96

    Well my connection is tempermental, meaning I won't have connection at all for most of the day and suddenly I'll have connection for a day or two. By the way there are 3 laptops in the house that all have perfectly working wireless connection.
  4. ReaperSA

    ReaperSA TS Rookie

    Either your router is faulty or your ISP is having problems at the exchange,
    Try swap out your router with another one that you know works to see if that solves the problem if not then the problem is very likely with your ISP
  5. pingpongmury

    pingpongmury TS Booster Topic Starter Posts: 96

    i put in a new network card and it didn't change anything, same issue.

    So, i went and moved the ethernet cable that runs to my computer over one port and it worked like a charm.. something must have been wrong with that jack.

    thanks for your help and suggestions Reaper
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...