Unable to open task manager and cmd not found

By Alck
Feb 24, 2009
  1. hi all,
    i have a problem here. i cant open my task manager as well as command prompt. it says Cmd cannot be found; hence i suspect theres some file missing. i have attached my hijackthis log file.

    hope to get a reply soon. thanks cheers
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    brand, model, and age of computer, please?
  3. Alck

    Alck TS Rookie Topic Starter

    compaq v3000 series. V3135TU. approx 2 years+
  4. fredo

    fredo TS Rookie

    I also had the same problem, could not use the cmd, mstsc, even hosts files were missing after I ran Kaspersky AV on my XP, sP3 machine. I just copied the files from my another HD onto my machine in syste32 folder and it worked immediately
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...