Unable to ping the network gateway

By nquimio
Feb 3, 2009
  1. Good day guys,

    Before I start with my question, I would like to greet you all a happy day!

    I have a problem with one of my network client pertaining to pinging the gateway. We have firebox that serves as gateway aside from the router. It happened this morning where my client came to me and catch my attention on his problem. He was trying to browse the Internet and with no luck, since this most common problem, I have tried checking it to my workstation and browse the Internet with luck.

    Further ahead, I checked his TCP/IP configuration and all are present starting from IP, Masks, gateway to DNS. I assumed that everything is fine but when I tried pinging the gateway in said mobile computer I encountered request timeout. So what I did was to check mine and fortunately was able to ping said gateway. I did not stop searching for faults, so I tried doing same process to other worstations and luckily was able to ping the gateway aside from his unit.

    I tried flushing everything from releasing and renewing his ip but no luck. Now I'm stuck with 2 options, 1. is to delete his value in the DHCP server 2. is to reinstall his network NIC.

    Guys, can you help me in this one, for it is totally weird, and I assumed that said network client had installed some torrent apps or alter some nic's config that loss his accessibility to the gateway.

    Looking forward for your help on this matter.

Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...