Unable to use system restore or defrag tool in XP

By Kenveitch
Mar 22, 2005
  1. For over a week now I have been unable to defrag drives, tried system restore but nothing happens when I try to open it. We have also lost fast user switching for no apparent reason. Person logged on must log out before next person can log in. Want to avoid full reload as XP disc gives message "system installed is newer version etc." Service pack 2 installed weeks ago without problems.
    Any help would be appreciated.

    Ken Veitch
  2. patio

    patio TS Guru Posts: 482

    The interruption of defrag is normally caused by a process running in the background...have you tried to run it after booting into safe mode where most processes are temporarily disabled ? ?

    patio. :cool:
  3. Kenveitch

    Kenveitch TS Rookie Topic Starter

    Already tried that, defrag opens but cannot continue with it. click on analyse and it freezes, only way out is ctrl/alt/del then task manager says program not responding. Biggest problem is no system restore so cannot roll back to better times.
  4. iss

    iss TechSpot Chancellor Posts: 1,994

    most of the time I have seen behavior such as you describe. ie, cant use system restore, cant defrag and usually cant run Disk clean up, ( it freezes) it usually is the result of a trojan on the system.
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...