1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

uTorrent causing computer to lock up. Had this problem for over a year.

By dardra ยท 38 replies
May 30, 2010
  1. Hi, when ever i use Utorrent to download something, my computer crashes, so i tried swapping Ram ( i have 2Gb x 2 ) and if i run only 1 stick and take the other out, strangley enough it runs fine! But for obvious reasons this is a hassle and would very much want to run it with both sticks in and figure out the problem here.

    much appreciated.

    i have Windows 7 64bit BTW.
  2. Archean

    Archean TechSpot Paladin Posts: 5,634   +98

    You have answered your own question, probability is that RAM module may be defective. You can verify that by running memtest, for minimum of 8 passes (first with both modules installed, then with one module at a time), however, it would be more appropriate to let it run through the night and see whether it reports any errors. Regards
  3. dardra

    dardra TS Rookie Topic Starter Posts: 34

    well that seems to not be the issue because i've tried it with both sticks, both working by them selves, its only when i run both at the same time.
  4. Archean

    Archean TechSpot Paladin Posts: 5,634   +98

    Can you please give me detailed system specs including PSU? RAM's make/model etc?
  5. dardra

    dardra TS Rookie Topic Starter Posts: 34

    Sure, sorry i didnt respond it time.

    I have a

    650w CoolerMaster PSU

    Asus 260gtx

    2 x 2GB Patriot DDR2 PC2-8500

    q6600 intel quad core

    Asus P5k Vanilla motherboard

    seagate 320gb harddrive + a 1TB Western digital which i store all my movies, music etc on.

  6. Archean

    Archean TechSpot Paladin Posts: 5,634   +98

    Please check whether your RAM is working at its default designed timings/voltage. Secondly, have a peek at Asus site and check for your motherboard's QVL (Qualified Vendors List) to rule out any issues with RAM compatibility.

    Secondly, do you have minidumps from these crashes? you can find these in C:\windows\minidump. Please zip them and attach with your next post.

    Lastly, check your system logs in Event Viewer (which is located in Control Panel, Administrative Tools) and see what is being recorded whenever you have such crashes. Regards
  7. dardra

    dardra TS Rookie Topic Starter Posts: 34

    Thanks for the reply.

    I checked the list of QVL and my Ram is not listed. My ram used to be set at 800 Mhz i believe and on the box i got it with says "1066 Mhz" so i set it to that in the Bios to get more speed last night.

    I also dont know how to set my Rams settings to the default, on the box it says its timings are "5-5-5-15" but in the Bios the DRAM timing control is much longer "5-5-5-12-3-52-6-3-3".

    thanks :grinthumb
  8. dardra

    dardra TS Rookie Topic Starter Posts: 34

    Got great news Archean :D
    I've ran Utorrent for several hours so far with both ram sticks inside with no freezing! :D

    I think by setting the ram to 1066mhz fixed the problem, from further inspection when i first built this computer about 2 years ago i had problems with the ram "which was 800mhz" and got a refund for a new set of them which was the 1066mhz version, still having the Bios set to 800Mhz for the older version. But again, the Ram could still run in that speed, why would it be causing problems?

    And could you enlighten me on the Timing's etc which is in the Bios?

    Thanks a lot m8.
  9. dividebyzero

    dividebyzero trainee n00b Posts: 4,840   +1,267

    Can you tell me what Patriot kit you have. 5-5-5-15 covers:
    Viper 2 (PV224G8500ELKB)
    Viper (PVS24G8500ELKR2 and PVS22G8500ELK)
    Blade (PDC24G8500ELKR2 and PDC22G8500ELK)

    Viper series have tall heatspreaders, Blade are standard height.

    Patriot RAM can be a bit finicky with some boards, more often than not it because of the higher than usual voltage they need to run. The fact that the system runs with one stick would lead me to believe that the voltage may be the culprit along with the "RAS# Active time" setting which the board has set at 12 when it should be 15 (i.e. the timing is to tight for the RAM to operate in complete stability). Don't worry about the sub timings ( ...-3-52-6-3-3) unless you plan to tweak the RAM for maximum performance.

    For a base guide on your RAM timings in your BIOS...

    Boot into your BIOS. Select the second tab "A.I.Tweaker"
    Set PCIE Frequency to 100 (if not already set)
    Set DRAM Frequency to DDR3-1066 (if not already set)
    Set DRAM Command rate to 2T (if not already set)
    Set DRAM Timing Control to Manual
    Note the string of timings following "Pri.Information" on the next line-they should be the same as the settings you are about to input.
    Set CAS# Frequency to 5 DRAM Clocks
    Set RAS# to CAS# Delay to 5 DRAM Clocks
    Set RAS# Precharge to 5 DRAM Clocks
    Set RAS# Active time to 15 DRAM Clocks
    leave the rest of the timings on Auto for now and move down the page until you get to..
    DRAM Voltage ....type in 2.10 <<<<<<NOTE BELOW
    Hit F10 to save and exit

    NOTE DRAM voltage is a minimum of 2.1v for any of the Patriot RAM kits I listed, but the kits whose model number ends in "ELK" are rated to 2.1-2.3v and depending on chipset (yours being P35) that could possibly mean a slight voltage bump is required (2.15-2.35). Be aware that 2.35v is the absolute maximum safe limit for DDR2 voltage.

    If you post back with the kit model number I can be more precise in the settings you will need. I would recommend that you download Memset if, either you cant locate a model number, or the RAM requires some subtimings to be tweaked. There is a screenshot of Memset 4.0 that I posted in another thread here. I use the program to obtain the settings already embedded into the RAM, but the program is touted primarily as a method of tweaking settings while in an OS enviroment- I DO NOT RECOMMEND THIS. Always better to change settings through the BIOS and then run Memtest86+ as Archean has suggested.
  10. dardra

    dardra TS Rookie Topic Starter Posts: 34

    I have the Viper PVS24G8500ELKR2 Ram. And after setting the speed to 1066mhz in the Bios it seemed to have fixed the problem :D

    Just need to understand what all the timings mean.
  11. dardra

    dardra TS Rookie Topic Starter Posts: 34

    Also stragnley enough, in the Bios for the Dram frequency it does not say 1066mhz but instead says 1114mhz. weird.
  12. Archean

    Archean TechSpot Paladin Posts: 5,634   +98

    Thanks DBZ for your much valued input.

    I remember such peculiar behavior on one of Asus boards i use for a brief period; the issue was not only the speed of RAM but also the amount of available RAM shown as well. Anyway, I hope DBZ's earlier post will help resolve your issues.

    In your case, is the RAM's voltage is set correctly in BIOS? as pointed out by DBZ
  13. dardra

    dardra TS Rookie Topic Starter Posts: 34

    Sorry i have not responded, i have been busy latley. im not exactly sure about the Ram voltage, its set as AUTO i believe, should i set it to the amount it says on the ram modules?

    The problem i originally had is requiring again, long story short a long time ago i OC'ed my ram to about 2.8ghz from 2.4gz, worked fine, over time i eventually realized it was back to 2.4ghz a few months later, strange eh?

    So a few days ago after i fixed the ram issue i tried setting the FSB muliplier to x9 "was set at Auto" and set my FSB frequency accordingly and my computer refused to boot, after rebooting a few times it booted and i checked my specs and my CPU ghz was back at 2.4ghz :/

    So i reset the bios to normal and finally did what i originally did to fix the ram, set it to 1033mhz and bam the problem still is happening with Utorrent.

    Ill print out what DBZ said and try doing that in the Bios. Thanks.
  14. dardra

    dardra TS Rookie Topic Starter Posts: 34

    Reporting back on dividebyzero post. Im sure you were referring to the other models about this but i just want to be on the safe side.

    In the Jumperfree configuration i found this.

    The PCIE frequency, is that the same as PCIE spread spectrum?
    You said DDR3, i have DDR2 ( probably referring to the other models )
    Set Dram command rate to 2T, It only says 1N and 2N, set as 2N?
    Set RAS# To CAS# delay to 5 DRAM clocks, It only says RAS# to RAS# for my ram.
    Set RAS# active time to 15 DRAM clocks, its set as 15 in manual but still shows as 12 in the Timing info.
    And lastly i cant find the DRAM voltage in my Bios.

    Thanks for the help
  15. dividebyzero

    dividebyzero trainee n00b Posts: 4,840   +1,267

    When you say
    I presume you mean the CPU, which would mean that you raised for Core frequency from 266 (or 1066 FSB) to 311 (1244 FSB). At least one BIOS setting is probably not right, which is why the BIOS reset itself (went back to default 2.4GHz).
    Sorry about the confusion regarding the BIOS settings. I have a few templates for different chipsets and cut and pasted from the X38/X48 instead of the P35 that you have.
    I'd probably leave the overclocking until you were 100% sure you have a stable system

    Set the "A.I.Overclocking" (first item on the page) to Manual to see some options

    No, PCI-E frequency and spread spectrum are different settings. PCI-E Frequency is usually found near the FSB frequency entry in the BIOS in the A.I. section. It's the fifth entry as shown in the first screen of the link I posted at the bottom of the post.
    - correct assumption on your part.
    If this is the line immediately under "CAS# Latency" then it's a typo I think...in any case 5 is the number to input
    You're talking about the grey line with the string of nine or so timings and sub-timings ? If so, don't worry about it, it's what you input that counts...talking of which...

    This should be grouped with your other voltages near the bottom of the page with the CPU Voltage, CPU PLL Voltage etc.

    See this page for the general locations-note the side bar- you'll see the voltages all (in)conveniently located at the bottom of the page
  16. dardra

    dardra TS Rookie Topic Starter Posts: 34

    Thanks a lot m8 ill try these out.
  17. dardra

    dardra TS Rookie Topic Starter Posts: 34

    Okay i did everything you said, and i set the DRAM voltage to 2.15v and i found the PCIE Spread spectrum but it does not give me an option to set as 100, only "AUTO" and "Disabled".
  18. dividebyzero

    dividebyzero trainee n00b Posts: 4,840   +1,267

    I'd test the RAM stability with 2.10v first. If if can maintain stability with a lower voltage then that is the best option. If the RAM is unstable then upping the voltage to 2.15v is an option open to you.
    You don't need to alter the settings for PCI-E Spread Spectrum - leave it on "Auto".

    The only reason I mentioned the PCI-E Frequency setting is that if 100MHz is selected then the board would maintain that, whereas when the setting is set at "Auto" it should be 100MHz but the board could possibly set it differently (i.e. 101, 102) which could possibly (although rarely) affect stability.

    Good luck
  19. kaldrouby

    kaldrouby TS Rookie

    interesting subject guys it was really helpful for me with a RAM issue thank's
  20. dardra

    dardra TS Rookie Topic Starter Posts: 34

    But isnt the PCI-E spectrum stuff for graphic cards and not the ram?
  21. dividebyzero

    dividebyzero trainee n00b Posts: 4,840   +1,267

    But to put it into context...
    When the motherboard's clock generator pulses, the extreme values (spikes) of the pulses creates EMI (Electromagnetic Interference). The Spead Spectrum function reduces the EMI generated by modulating the pulses so that the spikes of the pulses are reduced to flatter curves. It does so by varying the frequency so that it doesn't use any particular frequency for more than a moment. This reduces interference problems with other electronics in the area

    Now, PCI-E Spread Spectrum and PCI-E Frequency are two different settings within the BIOS. PCI-E Frequency is a nominal 100MHz and denotes the bus speed (link) between motherboard chipset and the PCI-E device (usually graphics card). Having the frequency above 100 on a stock default clocked system can cause stability problems.
    PCI-E Frequency is set to "Auto" by default in the BIOS- so if you can't find it,then no big deal, the board should maintain the frequency at 100.

    The only reason I mentioned it was because system instability can be caused by a number of different components, and in some cases, a few of those components are all unstable which makes troubleshooting a b*tch. I usually aim to set enough "safe" or "optimum" parameters in the BIOS as possible, so if the system is unstable then I can rule out a number of possible causes pretty much immediately. So, while some settings may be directly related to the RAM (in this instance), some are not-but if having set correct BIOS settings where applicable and problems show up then the troubleshooting tree is much more manageable.
  22. dardra

    dardra TS Rookie Topic Starter Posts: 34

    Well it seems just setting my Dram freq to 1066 Mhz solves the issue, but over time like say 1 week it problem starts requiring again, and i found that if i set my bios to default settings, reboot then set it back to 1066mhz it fixes it then will start doing it again after another week or so D:
  23. dividebyzero

    dividebyzero trainee n00b Posts: 4,840   +1,267

    If the board isn't holding the default setting then the boards battery may need replacing.
    A couple of dollars spent on a replacement may cure the problem.
  24. dardra

    dardra TS Rookie Topic Starter Posts: 34

    Well it seems the bios still says 1066mhz, but it seems when i boot and it shows a black page real quick it shows like 1064mhz? strange.
  25. dardra

    dardra TS Rookie Topic Starter Posts: 34

    Also how long does a motherboard battery last?
Topic Status:
Not open for further replies.

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...