Tech Stocking Stuffers: 18 awesome gifts under $50

Vampire: Bloodlines Fighting Bug

By Finchy ยท 4 replies
Jul 30, 2008
  1. I've just installed Vampire: Bloodlines with the 1.2 and community patches.
    Playing the tutorial, i get to the fight section but I can't select fists.
    I follow the directions, press F1, but nothing happens.
    Theres a wierd symbol in the corner, but nothing I do selects fists, I can't even see an option for them.

    Does anyone know what I'm doing wrong
  2. CCT

    CCT TS Evangelist Posts: 2,653   +6

    I read that in the tutorial stage the first Sabbat that you're alone with is supposed to teach you to be stealthy and you should go around him and into the room at the other end of the courtyard where Jack is waiting and Jack will tell you to kill the Sabbat and then you can use fists.

    Or maybe not.
  3. Finchy

    Finchy TS Rookie Topic Starter Posts: 353

    That's the bit i'm at, i follow the on screen directions but nothing happens

    i says 'press f1 until the fists icon is selected' i try that but theres just a wierd circular symbol in the top corner, no fists symbol. i've tried looking through the inventory and every relevant key combination I can think of.
    Could you give me some detailed directions in case I am doing it wrong

    Incidently there is no crosshair, just a tiny box in middle, in case that is relevant
  4. CCT

    CCT TS Evangelist Posts: 2,653   +6

    Did 'Jack' tell you to kill the guy yet? That's the key thing apparently.
  5. Finchy

    Finchy TS Rookie Topic Starter Posts: 353

    Problem solved, I just started a new game and suddenly it all worked as it should

    Thanks for the help anyway

    Yet another victory for 'turn it off and on again'
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...