Verizon DSL

By djleyo ยท 88 replies
Jan 30, 2006
  1. sohtk

    sohtk TS Rookie

    I'm Back

    I'm back on line! :wave: If you've been following my saga you know my connection disappeared over night and without warning. Everything was replaced and still no connectivity. Last night I was messing around and found a setup page, I think it may have been on the installation CD, anyway I took the chance and entered everything and setup my account again, verizon yahoo installed itself again and here I am. My question now is what happened in the first place and how do I find the setup page again if I ever need it? Thanks to everybody who tried to help me and an extra thanks to djleyo, who spent so much time trying to help me. Let me know your thoughts on this problem and my solution.
    Thanks again, :)
  2. djleyo

    djleyo TS Rookie Topic Starter Posts: 42

    great job !!!

    im happy to see you are connected :)
    about that setup page you got im not sure what happened there did you use the installation disk to get that page or you went to to setup the connection ???if you give me more details i could tell you how to get it back if you need it :grinthumb
  3. cmguerrero

    cmguerrero TS Rookie

    need help with verizon dsl

    I had my pc restored. I tried to re install the verizon dsl software from the cd. The process has a total of 3 steps. I am unable to go past the 3rd step which reads "please wait while we test your configuration" It can say that for a whole hour? I called their tech support they have no idea. Other that my ip address seems to be incorrect. they did the release and renew and still no change.

    thought maybe you could help?

    How can I install the software without the installation cd? All of my lights are solid green on my Westell 6100.

  4. djleyo

    djleyo TS Rookie Topic Starter Posts: 42


    first reset the modem on the back of it there is a red button that you need a pen or pencil to press on it , hold it in for 10 sec then release it ****wait until the dsl light goes back to solid**** then open internet explorer ****remove every thing in the address bar ***then type in only this***you will get a little box asking for a username and password ***username : admin ***password : password ****then you will get enter admin name admin password and confirm password ***type in all 3 admin ****then click on change *****

    then you will get another westell page with profile editor button ****you will be asked for user and password ***type admin on the 2 boxes ****you will get the same westell window ***but this time you will have a new connection button click on the button and you will get a windows were you can type in ***
    connection name : verizon dsl
    used id : (your email username with verizon )
    password : (the password you use to check your verizon email)
    service profile :default
    always on should be selected
    and save password should be checked

    then click on new(almost done )
    you will be sent back to the connection overview (westell page)
    you will see connection name :verizon dsl
    ppp status: up (if you see up you shoul be up and running)

    hope this helps
  5. wizardaj83

    wizardaj83 TS Rookie

    gaming help

    im having problems playing jedi knight dark forces 2 online. when i go to connect to a game i cant contact the host computer and no one can get in to the games i host. im using windows 2000 pro sp4, no firewalls are enabled and the only thing i can think of is there is something in my modem/router combo that is messing with me. im using a westell 6100 but when i go to the address to check the settings i cant login. i dont know what the default user name and password is ive tried admin for the name and password for the password which is what another forum said and ive tried using my name and password. can u help me out plz
  6. djleyo

    djleyo TS Rookie Topic Starter Posts: 42


    try to use this

    if it doesnt work reset the modem to get the default username and password
    pass: password
  7. Computer noob

    Computer noob TS Rookie

    Ive went for about 10 months without the internet light flashing in my modem =D. Same thing happened to me that happened to you, but when i called them, the person showed me how to create a connection as djleyo did by going to network connections and creating a new one. Every time i restart my comp the connection shuts off, so i have to go to start>connect to>(name of your connection. If you were still confused about anything maybe that helped
  8. djleyo

    djleyo TS Rookie Topic Starter Posts: 42


    with verizon we have two types of connections DHCP (just plug and play) or PPPoE(you need to authenticate)
    in the PPPoE setup you can either authenticate using the modem(westell 327w , 6100 or 2200) internal pppoe dialer or you can use the windows XP pppoe dialer the two work fine theonly thing is that with the connection in xp like computer noob sayd you have to connect everytime you log in to windows i think??? im remembering one day i was thinkering with a connection in xp i saw an option to auto connect when you log on ??? better get some info for that i will post it as soon as possible
  9. mulderfx

    mulderfx TS Rookie

    Recently had VZ DSL activated. I was able to get 1 desktop & 1 laptop connected wirelessly to a Westel 327W, and 1 desktop through a CAT5 (a week later).

    Connection was good until 2 days after connecting the CAT5. Nothing in the 327W config was changed. I did unplug the 327w power, checked the wiring and neither work. I am able to access in IE. Under the Home tab/menu, it says there's no DSL Sync. Westel documentation advises to contact the ISP.

    Talked to Verizon tech support, and went through the steps, and they're opening a ticket for next week. I don't think this is necessary, not to mention it is inconvenient, since it's a DSL Sync issue.

    Can tech support fix DSL Sync issues on their end? Can they just change the circuit/port? A reset maybe? Then I'd establish a new connection profile as suggested.

    Also, the day I lost DSL Sync, the E2 light on the 327W came on. I only have one PC connected by ethernet, and there's nothing plugged into the 2nd ethernet port. Can the 327W be bad?
  10. djleyo

    djleyo TS Rookie Topic Starter Posts: 42

    hi mulderfx

    is one of the two computers working?? if one is the 327w is not working correctly
    now about teh sync issue this loss of sync(dsl blinking light )happens when there is a bad filter in your phone lines or if the cable that connects the dsl modem to teh walljack is too long or bad , a bad splitter or if theres a filter betwen the dsl line and the phone jack if they did everything they could in tech support and they determined that they need to escalate the issue that means that first we take 24 to 72 hrs to get response from MCO sometimes we resolve the issue from our side of the network but some times its necesary to send a field tech toyour home to check the NID and wiring inside

    i dont think the e2 light had anything to do with your sync loss
  11. mulderfx

    mulderfx TS Rookie

    thanks for your reply. VZ did send someone to check the DSL line, but there wasn't anything wrong in the house. So they did check the CO, and the problem was resolved.

  12. Aushadi

    Aushadi TS Rookie

    Comp Assoc AV/PestPatrol Update kaput w/verizon dsl

    hello to you all.

    I am brand new to this site and dsl, so there are some things I am unfamiliar with...
    but started working w/computers (ibm) in '79, so hopefully I'm not totally deficient.

    hoping for a verizon dsl/westell 6100 superhero ( djleyo )? to help with my problem.

    ever since going from dialup(!) to verizon dsl a couple of days ago, my comp assoc, (ca),
    antivirus and pestpatrol pgm's updating (auto or manual) features will not work.
    if I go back to using dialup, they work just fine - as normal.

    the updates startup okay/normally, but just sit without connecting and finally, they time out.
    get msg's saying connection errors occurred and a msg:
    "HTTP server connect error". which may or may not be accurate (I feel).

    ca tech sprt email was prompt, but I had already checked and made sure that proxy connections/options
    were all disabled, both in the ca pgm's and in IE tools-->Lan settings.

    get the feeling it could be due to the westell 6100, which is being used as a modem: 1 laptop, no network.

    I shutdown the ca firewall pgm; no help. But the 6100 is using its own firmware firewall?

    verizon is no help at all. first they somehow disconnected my phone line for over a day
    during the dsl line setup. took only 5 phone calls to get them to fix that. they can only say: "call ca".

    I am running an hp laptop P4 w/win2000 pro. (found xp incredibly buggy.)

    me stop now.

    thanks for all your att'n.

  13. kulkel

    kulkel TS Rookie

    Hello, I am new here and hoping for some help somewhere. I have a westell wirespeed on "my" computer, which I also added a wireless too so I can use my laptop. I have another pc on the far end of my house which I let my kids use. I decided to hook them to the net on that one. Anyways, I am a confused blonde here. I hooked it straight to the phone line out there and it won't detect a verizon" type modem. That part I understand. What I don't understand is why do I have to purchase ANOTHER modem for a pc in the same house. Is there a way around this with incurring more costs?
  14. Splinter8451

    Splinter8451 TS Rookie

    I recently got the call fom verizon saying my service was ready so I hooked everything up and ran through the installation cd but my connection to verizons server always fails. The DSL light on my westell 6100 modem always flashes even after I went through all the troubleshooting with one of verizons tech people. When I got into my modem it says please connect a DSL line. Any suggestions on what I should do?
  15. raccoon8888

    raccoon8888 TS Rookie

    I have exactly the same problem with Splinter8451. And I have tried all the troubleshooting with tech support, but no go. Any one can help me.

  16. djleyo

    djleyo TS Rookie Topic Starter Posts: 42

    problems with blinking dsl light

    well in this case if you did all of the basic troubleshooting try connecting the dsl modem to the phone jack whitout any filters or splitters and make sure you use a 3ft-5ft cable if you get a solid dsl light by trying these steps your problem is a faulty splitter or filter or cable if you cant get a solid dsl light try this go to your phone box and see if you can connect your dsl modem there and if you get a solid dsl light youproblem is with the dsl line and you need someone to go out and fix it
  17. raccoon8888

    raccoon8888 TS Rookie

    thanks. what's the phone box, is it outside of my apt?
  18. djleyo

    djleyo TS Rookie Topic Starter Posts: 42

    oh yes its your nid (outside) if you get a solid dsl light out there they need to send someone out to fix the wires in your home
  19. raccoon8888

    raccoon8888 TS Rookie

    finally my modem can pick up dsl signal tonight, and dsl light goes solid, which i believe verizon provides real dsl signal only from tonight, not the service ready date they announced. but another problem comes out. the verizon installation cd always popup script error which makes the setup process can't go through. anyone got this kind problem before? without setup process, how can i get pppoe account and password?
  20. Splinter8451

    Splinter8451 TS Rookie

    My dsl light doesnt go solid at my phone box either. But we did get the call saying we were getting service. Any more suggestions, cause I am about to give up on verizon and get something else.
  21. djleyo

    djleyo TS Rookie Topic Starter Posts: 42

    raccoon8888 to get your pppoe account info contac verizon dsl tech support 18662684630 option 1+1+1+1 that will get you directly to dsl tech support

    Splinter8451 the only thing you can do for now is to wait until your dsl service is activated in the main office or tell them that you are going to cancell teh service and probably they will offer you free dial up service until they get you up
  22. ritachiu

    ritachiu TS Rookie

    I spent all day on Monday on the phone with tech support and still cannot figure out why the yahoo portal would not install. It runs into a script error and just freezes there. Tech support insists that it is my computer's problem and but I have tried it on five different computers and none of them works. The site I am downloading from is and from there I log into my account. Is the Verizon Yahoo software on a CD that I can obtain or how can I fix this problem. I also don't have the Verizon Online DSL version 3.0 software installed because I reformatted my computer and I could not find the CD since I have had DSL for over four years, I am sure my software is the older version.

    Please help
  23. djleyo

    djleyo TS Rookie Topic Starter Posts: 42

    yahoo problem

    the yahoo software does come included with the cd i think the new version is 6.5 to get it just contac tech support at 18662684630 option 1+1+1+1 to get tech support and just order a new cd tell them that you lost your cd or that it broke :) or try to change the security settings on your internet exlorer or try with a different browser like mozilla firefox or opera

    good luck !!!;)
  24. ritachiu

    ritachiu TS Rookie

    I called Verizon tech support tonight and they told me that the cd was not necessary and that it does not have the yahoo software that I can't download. They are telling me I have to call my computer manufacturer to see what the problem is.
  25. ritachiu

    ritachiu TS Rookie

    I just installed mozilla firefox but the verizon site told me that I had to have internet explorer 6.0 or higher installed in order to download and install the yahoo portal =( I am running out of ideas of what to do
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...