Vista refuses to boot

By KingKings
Aug 4, 2009
  1. The computer previously had Vista on it, so no need to tell you the specs. I know that I can run Vista. But, today when I formatted the HDD and installed a fresh copy of Vista, it would not boot. After the first post beep, it just stays on the flashing underscore in the upper left corner.

    What could be the problem here? I've already tried to re-install/format it again, and still the blinking underscore. It refuses to boot. Could it be that my RAM died?
  2. snowchick7669

    snowchick7669 TS Maniac Posts: 660

    It could be, it could also be your hard drive is having problems. Basically the computer is looking for something to boot off and the situation you are in can happen when the bootable device is having problems.

    Have you tried reinstalling with a different Vista disk? Could be that some of the files on the one you are using are damaged and being installed damaged.

    Have you run a Vista startup repair?
  3. KingKings

    KingKings TS Rookie Topic Starter

    Well, I have an original Vista disk and the CD isn't scratch or anything. I doubt it's the CD because I've used it multiple times. It could be that my HDD failed on me.
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...