1. TechSpot is dedicated to computer enthusiasts and power users. Ask a question and give support. Join the community here.
    TechSpot is dedicated to computer enthusiasts and power users.
    Ask a question and give support.
    Join the community here, it only takes a minute.
    Dismiss Notice

Visual Studio not creating projects.. grr

By Bluemouse ยท 4 replies
Sep 21, 2009
  1. Hi all,

    I'm having an annoying issue where I'm trying to create a new empty C++ project in visual studio, and it doesn't seem to do anything.

    On visual studio 2008, I get a "project creation failed" error. So I installed 2005, and it says "Project creation successful", but THERE'S NO PROJECT.

    This computer seems to be having weird problems with the registry and permissions, so I assume it has something to do with that, but I don't know. I cannot wipe/reinstall XP for other reasons, so that isn't an option. I've already granted permissions in the registry for the VSWizard stuff.

    Any suggestions? Thanks!!
    Edit/Delete Message
  2. raybay

    raybay TS Evangelist Posts: 7,241   +10

    It should not be a Windows XP issue, so no need to worry abou that.
    How long have you had Visual Studio installed?
    What antivirus and antipsyware software is installed, and when was your system last scanned.
    What is the configuration of your computer... Brand and model, memory, age of hard drive, free space... that information may help us help you.
  3. Bluemouse

    Bluemouse TS Rookie Topic Starter Posts: 195

    I don't actually know, I inherited this computer at work. Viruses shouldn't be an issue, things are pretty tightly controlled around here.

    Plenty of free disk space, core2duo processor, 2 gigs ram.

    I AM running into random registry issues though where no one seems to be an owner of certain keys, and no one has permission. For example, the search panel in windows explorer doesn' work, it just shows the dog but no actual fields to type in.

    I searched for that on google and people were suggesting that I go through keys that I don't have permission to view and change them to full permission, which I did. Visual studio didn't work before I did that either. Still no fix for the search panel either, but I'm pretty sure it has to do with permissions for keys in the registry. I just don't know what to change.

    People were suggesting (for VC2008) that it was permissions on :
    HKEY_LOCAL_MACHINE\SOFTWARE\Classes\VsWizard.VsWizardEngine.9.0 and

    but I've changed them/rebooted/reinstalled VS and still no go. I think it's because my registry is pretty screwed up.
  4. raybay

    raybay TS Evangelist Posts: 7,241   +10

    You need help from the people back at the office that "...control things pretty tightly around there..."

    The rest of your post, with the lines, is not useful... nor are your comments on permissions... and Visual Studio.

    It appears you are asking for help with passwords in a round about way, and we cannot help you...

    Your registry may be screwed up, but you have to fix that there... You will likely need to reinstall or do a repair install to fix the problems you already have.

    And you did not respond to our request for specific information on your computer...

    It appears you need basic help with Visual Studio... whether it is 2008 or 2005...
  5. Bluemouse

    Bluemouse TS Rookie Topic Starter Posts: 195

    The reason for my post about permissions is simply because i'm 99% sure that it has to do with key permissions in the registry.

    Er... I don't need help with passwords...not too sure what you're getting at. I have admin access on my computer, so obviously I can do whatever I need to. I'm to requesting help in giving myself access to my registry, I already have access. It's the FILE permissions, which don't seem to be SET, that are the problem.

    I cannot reinstall, because I am only borrowing this computer until mine (being ordered/shipped) comes in, and the person I borrowed it from doesn't want it wiped. There's all sorts of setup on here that apparently would be too painful to reconfigure after a format. Again, not my computer, so I don't really know why.

    I didn't respond with ALL the information about my computer because it isn't at all relevant to the problem? I'm not having disk problems, or any memory issues, or anything like that. I'm not using a lot of clock cycles, or paging. Computer is relatively new. The virus scanner wouldn't cause these sorts of problems, and I am using McAfee, provided and maintained by my work. Shouldn't be any sort of virus or the like. Like I mentioned, its a Core2Duo, E6750, 2 gigs ram, HP motherboard (not sure what the model is). Still don't know how this is relevant though..

    Obviously I know how to use Visual Studio in general, so I don't need "basic help" creating projects. I can do all that normally, and have been doing it for years. It's this specific install that's causing the problem.

    I've also completely uninstalled visual studio (both versions), and reinstalled 2005, and I'm still having a problem, which leads me to believe that isn't visual studio that's causing the problem, but some related key in the registry. I just don't know what, and I'm at a loss as to what to do.

    Help would be much appreciated, thanks!
Topic Status:
Not open for further replies.

Similar Topics

Add New Comment

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...