Warning sign on WiFi Adaptor in Device Manager

By Harsh K Dagar ยท 5 replies
Aug 3, 2016
Post New Reply
  1. Problem:::
    My Laptop contains "Intel Centrino Advanced-N 6205" built into it and OS is Windows 10 (x64) Pro. Problem never occurs with Adapters but today I start my Machine and it Vanishes the "WiFi" option from network as it was never in it. Every Wireless network option gone, now only Bluetooth is showing in it. When I open "Device Manager >> Networks" It has only Ethernet cable driver showing After "Scanning for harware changes" my wifi adapter comes again but with a Yellow Exclamation mark on it As shown in Image of Device Manager.... Device Manager.
    But any Wifi Option still not coming in Network. No wireless adapter is showing in "Control Panel>>Network and Internet>>Network Connections" except Ethernet.
    I have done::
    I opened System Information>>Components>> Problem Devices That was
    Intel(R) Centrino(R) Advanced-N 6205 PCI\VEN_8086&DEV_0085&SUBSYS_13118086&REV_34\4&14E33B2D&0&00E1 This device cannot start. also an image is here.... System Info.

    Sir please give any solution for it So the options of WiFi come back
  2. jobeard

    jobeard TS Ambassador Posts: 11,988   +1,312

    You need to update the wifi driver.

    First disable WiFI, then connect via wired cable.

    The reenable the wifi in the device mgr, right-click on it and Update Driver
  3. Harsh K Dagar

    Harsh K Dagar TS Rookie Topic Starter

    But there is no update available.
    Its showing I've the latest driver installed for this hardware
    and no any update is available for this on manufacturer site.
  4. jobeard

    jobeard TS Ambassador Posts: 11,988   +1,312

    Good, you checked both windows and the oem. Likely it's a Windows 10 (x64) Pro update that got in the way.

    On the device, UNINSTALL the driver, but do not delete it, then reboot for device autodiscovery.
  5. Harsh K Dagar

    Harsh K Dagar TS Rookie Topic Starter

    Ok I've done it. Uninstalled the driver of Wi Fi adapter and not deleted it. Its gone now, After restarting there is a device appear
    as Other Devices containing Network Controller and after a while it comes again in Network Adapter list in Device manager with yellow mark. What to do now?
  6. Ni Troc

    Ni Troc TS Rookie

    I have nearly the same problem with my wireless adaptor. The same wireless device but have this error :
    Device PCI\VEN_8086&DEV_0091&SUBSYS_52018086&REV_34\4&3b38f3f7&0&00E0 requires further installation

    I tried accessing a different wifi signal rather than my own and the connection worked perfectly for 1 hour. I turned it off and connected to my wifi and it is now working. Have to wait and see what happens. Hope this helps if you are still having this problem.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...