Wifi has stopped working but still able to connect to internet via ethernet cable

Hi there,

The laptop I have is an asus P550C, windows 7.

This laptop came pre-installed with Mcafee Antivirus protection for a limited amount of time. Wifi was working perfectly fine although there were occasions where the connection would disconnect by itself. After the free-trial ended, I did not want to buy the packaged they were advertising so I went to my Control Panel and uninstalled Mcafee. This was when the problem started to occur. The internet access icon had a red x and when I went to diagnose the problem, it said that I needed to connect via an ethernet cable. Since then, I have connected it with an ethernet and internet works and I have also installed AVG's free antivirus software.

I have tried to
type: ipconfig /flushdns
type: nbtstat -R
type: netsh int reset all
type: netsh int ip reset
type: netsh winsock reset

But I still cannot connect via wifi. Please help
 
  • Thread Starter Thread Starter
  • #2
C:\Users\jay>ipconfig/all

Windows IP Configuration

Host Name . . . . . . . . . . . . : jay-PC
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
DNS Suffix Search List. . . . . . : vlan1.phub.net.cable.rogers.com

Ethernet adapter Bluetooth Network Connection:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
Physical Address. . . . . . . . . : 54-35-30-05-36-68
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes

Ethernet adapter Local Area Connection:

Connection-specific DNS Suffix . : vlan1.phub.net.cable.rogers.com
Description . . . . . . . . . . . : Realtek PCIe GBE Family Controller
Physical Address. . . . . . . . . : BC-EE-7B-28-57-D7
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::9dfa:dcc6:3d3b:ae86%11(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.0.20(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : March-27-15 4:14:52 PM
Lease Expires . . . . . . . . . . : March-28-15 4:14:52 PM
Default Gateway . . . . . . . . . : 192.168.0.1
DHCP Server . . . . . . . . . . . : 192.168.0.1
DHCPv6 IAID . . . . . . . . . . . : 247262843
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-1A-51-D7-D4-BC-EE-7B-28-57-D7

DNS Servers . . . . . . . . . . . : 192.168.0.1
NetBIOS over Tcpip. . . . . . . . : Enabled

Tunnel adapter isatap.vlan1.phub.net.cable.rogers.com:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : vlan1.phub.net.cable.rogers.com
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter isatap.{A9DA0935-EE1F-4A59-8A97-DDA13A7DFFEA}:

Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes

Tunnel adapter Teredo Tunneling Pseudo-Interface:

Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:90d7:2c47:1b6c:9c1d:d26b(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::2c47:1b6c:9c1d:d26b%14(Preferred)
Default Gateway . . . . . . . . . : ::
NetBIOS over Tcpip. . . . . . . . : Disabled

C:\Users\jay