Win 7 nonstop BSOD issue

By Alphablackwolf ยท 5 replies
May 10, 2012
Post New Reply
  1. Hello, about 2-2.5 minutes after I log into my PC, I get a BSOD, stop code and other information about my system will be at the bottom of my post. This first occurred while I was browsing the web yesterday around 6ish. Since then, every time I boot, it shuts down with the same BSOD. I have tried the following:

    Memory, CPU, and Hard Drive checks
    Taking apart the entire machine and putting it back together after cleaning it
    Took a gander at the event log, couldn't find anything that told me what the problem actually IS. Also hard to check when I have 2 minutes at a time to look at it.
    Reset my paging file.
    Set my crash dumps to small file instead of kernel, and to save to windows/minidumps.
    Stopped the computer from automatically restarting at BSOD.
    Uninstalled recent software
    Swapped out RAM for the ones that came with the system.
    System restore to several dates well before the issue.

    Nothing has done the trick. Chkdsk is giving me an error, which makes me think it might be the hard drive, but I'm not positive. Everything else runs through fine, except for the fact that no minidumps are being saved, there's still no minidumps folder even. on the BSOD screen it gets to 'initializing disk for crash dump...' and never goes any further (if it's supposed to..?)

    Chkdsk gives me this error every time when it gets to step 4 (766f6c756d652e63 3f1) I don't seem to have the same issue as others who have that error code either.

    Stop code and system information:

    Stop Code: 0x000000F4 (0x0000000000000003, 0xFFFFFA800E3B6B30, 0xFFFFFA800E3B6E10, 0xFFFFF800025C7510)

    Motheboard : H-RS880-uATX (Aloe)
    CPU: AMD Phenom II X4
    RAM: 16 gb (4x 4Gb DDR3 1066 PC3-8500) originally 8GB(4x2GB DDR3 1333 PC3-10600)
    Video Card: Geforce GTX460
    Power Supply: Corsair AX750 (750 watt)
    OS: Windows 7 Home Premium 64 bit

    Please let me know if there is anything else I left out, (I will reiterate here that I still cannot get any minidumps to actually show up) and if there is anything you would suggest I try. Thanks!
  2. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Are there any minidumps to upload here? This is an AMD motherboard right? What is the HP computer model number?
  3. Alphablackwolf

    Alphablackwolf TS Rookie Topic Starter

    As I stated, no minidumps were being created. the HP model number is HPE 210F

    I had a OCZ Vertex 2 SSD as my main drive, turns out it went bad. (it's only 18 months old, specifically this one: The manufacturer is replacing it.

    I found it out for sure when I tried to format it and found 2048 bad sectors, and then it said the drive was invalid. After that, nothing would recognize the drive. OCZ is being fairly quick about it, as I found out and emailed them today, and I already have the RMA information, so there's at least that. I guess this is solved then.
  4. Tmagic650

    Tmagic650 TS Ambassador Posts: 17,244   +234

    Yes, I decided to wait on trying an SSD in my recent upgrade... Good luck :)
    I got the upgrade finished and I have a dual boot Windows 7 Pro, SP1 on a 1.3TB RAID array and Windows 8RC on a Kingston 60GB SSD
  5. Mark_

    Mark_ TS Rookie

    I had simular issues on that motherboard. Work fine for a couple weeks then BSOD, CHKDSK and boot issues.

    Try removing All your RAM and try 1 stick individual in each slot. I found when I had RAM in DIMM 0 or 2 I had this issues.
  6. Mark_

    Mark_ TS Rookie

    There is also a new BIOS update for that motherboard to 6.09. Not sure if this will fix the issue but may be worth a try.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...