Win2K browser service and Wi-Fi

By L6Griffin ยท 10 replies
Jan 29, 2009
  1. This is one of those too many irons in the fire stories. I switch from DSL to Clearwire. In addition I brought another computer up. All the computers are running Windows 2000 Pro. Getting the Clearwire WiFi up was no problem. Getting all the computers to see each other in a workgroup is. The problem is "The server list for the workgroup is not available". I can work around that by either putting in the IP addresses for the Zoom ADSL X5 switch/router, or unplugging the patch cables and plugging them back in, and all the computers will see each other. Then I can't get to the web with any of the computers. My thought is since I'm not using the DSL on the switch. I need another switch with a dedicated port for the WiFi modem. Any recommendation?

  2. jobeard

    jobeard TS Ambassador Posts: 11,138   +985

    First, be sure every system can ping ALL of the others using the IP-addresses; this proves TCP to be running correctly.

    Second, make sure each system is using the same gateway address;
    get a command prompt and enter
    ipconfig /all
    If this is correct, then each should be able to ping www . google . com and the browsers should work

    Next, make sure all systems are using the same WORKGROUP name
  3. L6Griffin

    L6Griffin TS Member Topic Starter Posts: 16

    I've done that.

    I did order another router a Netgear G it's supported by the ISP.

    btw I won't answer in the quotes next time.

  4. tipstir

    tipstir TS Ambassador Posts: 2,473   +126

    So all the services on these PCs are enabled?

    Computer Browser (should not be allowed to start and should be set to manual)
    Network Connections

    One system should have all of the above started and set to automatic so that would be your master browser.

    For a WiFi G network get Netgear ProSafe Series Switch 5 (64KB) -8-port (96KB)
  5. L6Griffin

    L6Griffin TS Member Topic Starter Posts: 16

    Tipstr, you are the first that I have seen say not not start these services. It sounds like the logical thing to do.

    What is UPnP, the only thing I see close in services is Plug and Play.

  6. jobeard

    jobeard TS Ambassador Posts: 11,138   +985

    we still need the results of ipconfig /all to see what your system settings are.

    Tipstir and I have opposing views to the necessity of UPnP and SSD.
    I've never need them and I share files with OS X, Linux, and Win/98 systems on the lan.
    [edit] oops; in addition, my laptop is Win/XP/Pro [/edit]

    You may choose to add these services but they (clearly) do not contribute to solving the issue.
  7. L6Griffin

    L6Griffin TS Member Topic Starter Posts: 16

    Here is the info from ipconfig;

    Windows 2000 IP Configuration
    Host Name . . . . . . . . . . . . : 4id2_main
    Primary DNS Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    Ethernet adapter Local Area Connection:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
    Physical Address. . . . . . . . . : 00-22-15-D5-8C-53
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    IP Address. . . . . . . . . . . . :
    Subnet Mask . . . . . . . . . . . :
    Default Gateway . . . . . . . . . :
    DHCP Server . . . . . . . . . . . :
    DNS Servers . . . . . . . . . . . :

    The workgroup on all the computers is 4ID2

  8. jobeard

    jobeard TS Ambassador Posts: 11,138   +985

    your system IP address is not in the same subnet as the gateway and thus there's no routing :(
  9. L6Griffin

    L6Griffin TS Member Topic Starter Posts: 16

    I banged on the computers most of yesterday. I ended up with one computer on both subnet 240 and 255. This computer is hooked up to the router with both Ethernet and USB connections. The ethernet connection is subnet 240 and the USB is 255. The other two computers are connected to the router by ethernet one is 255 and the other is 240. I in wait mode now till I get the netgear router tomorrow.

  10. L6Griffin

    L6Griffin TS Member Topic Starter Posts: 16

    I got the Netgear router Monday. Two of the computers came up on the net with no problem. The third an HP laptop would not. It wouldn't see the other computers, it would go to web, ipconfig as before. I checked events and same problem Remote Connections Manager was hanging, no TCP/IP. It would then see the Aironet and connect, but not see the other computers. I tried ever thing uninstalled the firewall, antivirus, changed service settings, nothing. Last night I looked at Device Manger, and the modem driver install had failed. I tried to install the driver again and it failed, so I disabled it. When I rebooted I checked events and the RCM was still hung. SURPRISE it sees all the computers. I've been reminded again of why I no longer work with computers for a living.

    Thanks for everyones help,
  11. jobeard

    jobeard TS Ambassador Posts: 11,138   +985

    thanks for the feedback -- I understand your reaction -- my wife calls PCs a work from the devil (B.G.) :)
Topic Status:
Not open for further replies.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...