Windows 10 update, everything's broken

By gnpfrslo ยท 12 replies
Nov 8, 2016
Post New Reply
  1. Hokay, it's the third time I write this down so I'll be quick and brief:
    Woke up at morning, computer is on and on the last steps of configuration after installation, seems fine except it's extremely slow and the image is a perfect 4:3 sitting in my 16:9 screen, "aww hell no, the video driver got updated again" yes it did (see my other thread for more info on that), and as such, the pc froze little after I tried opening the device admin. Being in a huge rush (reason why I was delaying the update is so that I could oversee it with calm and patience) I immediately turn it off and on until I can get it to run in safe mode, did it, changed to my old video driver, turned off the computer and left. I come home, turn on the computer to check on it, takes an awfully long time to start up, get to login screen, input password, takes about 2 minutes to start session, shows my desktop as if nothing had changed... for half a second, then, it goes to this:
    Try to get rid of Edge (I don't even have it installed) and store icons, nothing works; right clicking other icons doesn't do anything either; trying to open the start menu, the search bar or the tasks viewer doesn't yield any results, manage to get into device manager through the hidden icon tray to update video driver which surprisingly doesn't crash the whole thing, however, it does become awfully slow and lagged, revert, it's goes a bit more smoothly but still freezes for half a second every 10 or so or 5 when playing a video or hovering over links or icons.
    Basically, that's it, to open a program besides my browsers I need to open the file explorer to get a document that opens in the software I want to use and click on "new document". Keyboard shortcuts that include either the windows or the F- buttons have no effect either
    System: HP Pavilion 14 n007la
    Processor: AMD A6-5200 APU (2GHz)
    GPU: AMD Radeon HD 8400 / R3 series
  2. TheDreams

    TheDreams TS Addict Posts: 631   +68

    Hmm, any chance you have a recent system restore point from which you could roll back to?
  3. gnpfrslo

    gnpfrslo TS Member Topic Starter Posts: 46

    I must have, but I really wish I didn't have to resort to that; it would need to revert back to the previous version of W10 wouldn't it? I don't have time for that right now, if no better suggestions come by Friday I'll just have do that.
    Anyway, something just happened; I tried accessing a folder that is linked to a cloud storage service (megasync) and the file explorer crashed, it tries to reboot but keeps crashing over and over, every time it "turns on" I am actually able to see my desktop and click on things as if everything was normal, but that only lasts about a second. this apparently new "Windows shell host experience" thing keeps popping on and off in my task manager, along with cortana and the explorer.
    Last edited: Nov 8, 2016
  4. gnpfrslo

    gnpfrslo TS Member Topic Starter Posts: 46

    Another update
    Grew out of patience so I tried the restore point option, I had o e fro jus before the update, but when I tried to run it ittold me the hard drive had errors and had to be repaired. After that was done the computer restarted without running the restoration and everything was working in the same way, I tried to get the restoration again but then the pc told me there weren't any points saved. After rebooting it got stuck on the hp loading screen, I rebooted again and it started automatic repair, rebooted and got same results, now I can't even get it to boot in safe mode and auto repair says it's unable to repair the system.
  5. gnpfrslo

    gnpfrslo TS Member Topic Starter Posts: 46

    Hey, it's me again, talking to myself, apparently. I still not sure moving my thread was a good idea but anyway.
    IF anyone sees this and knows how to help me out:
    Managed to install Windows 10 again, unfortunately, all I could get was the anniversary version, which of course brought back the problem described two posts above; file explorer stuck in an infinte crashing loop and no major functions of windows work while the screen flashes wildly with the theme color every time it crashes; and now I can't even try to go back to version 1511. I had the suspicion it was the video driver again but it turns out that only makes it unbootable.
    I managed to get an older version of the driver and still had the problem, but at least now I can actually use my computer in safe mode.
    Gotta say that this time, however, I got the "System Thread exception not handled" BSOD twice before the symptoms appeared, and once after the second time I got the 0xc000000f error, though, it went away. I ran WhoCrashed and it tells me its "pcd-sys" what caused the BSOD, but that doesn't explain the crashing loop afterwards (it has also not appeared again), I also went into device manager and the only problem listed there is the lack of a driver for the bluetooth device, since the old one was incompatible (but this problem hadn't appeared the last time so I don't think it's related).
  6. SNGX1275

    SNGX1275 TS Forces Special Posts: 10,742   +422

    I've been reading. I don't have any advice, but I'm glad you are updating the thread.
  7. gnpfrslo

    gnpfrslo TS Member Topic Starter Posts: 46

    Oh well, that's something. Yeah, maybe I shouldn't have been so hopeful, being this still a very recent release it makes sense not many people have figured out much.
    Which only makes me wonder why make such big update so soon after another one and so unstable and flawed compared to the previous one. Seems like they were just in a rush to get it out for the anniversary.
  8. bazz2004

    bazz2004 TS Evangelist Posts: 1,585   +250

    You screwed it up by turning off the computer before the update had completed - news that wouldn't have improved your day. You are right about the Anniversary edition. On one of my desktops there remains a graphics driver issue. It bluescreens about once a week despite having the latest drivers. Otherwise, I can't tell any difference between it and the earlier version. The reinstall was your best option.
  9. gnpfrslo

    gnpfrslo TS Member Topic Starter Posts: 46

    I shut it down because it was frozen, someone grabbed it in the middle of the night and probaly didn't care to ask me if I wanted to "shut down and update" or simply shut down, but the real problems started well after that, I also went with the installation normally and without errors yesterday but it still shows the same issue.
    Well, that happened to me on the older build too, although I didn't have the latest driver for about half the time I used it, for reasons I already mentioned, but even by November 2015 I still had the drivers up to date and I'd still find a "thread stuck in device driver" every now and then.

    Something else I'd like to know is why sometimes chkdsk finds itself unable to continue checking after certain % of progress and it decides to skip to the end and tell you everything is fine.

    Even doing a clean or minimal services boot does nothing.
    Last edited: Nov 15, 2016
  10. gnpfrslo

    gnpfrslo TS Member Topic Starter Posts: 46

  11. Technosense

    Technosense TS Member Posts: 42   +25

    As a very recent W10 user (reluctantly) I have a system that I've carried over form my other builds:
    1. Install Backupper or Macrium Reflect (w incremental) and each month I refresh my system back to that point in time.
    2. In between backups, I make little notes of things I've changed or installed and make those changes again after restoring for the month...and do an incremental backup.
    3. A bit tedious, but I'm always within just a few changes of a pristine system with no my machines require hours of installing and setting up, this is a good system for me.
    4. Combined with SHutUp10, it allows me to at least regain some control over my machine and keep a functional system available to me at all times.

    System restore isn't as good, nor is anyting that doesn't use a drive/partition image.
    Combined with Symlinks for Libraries and other items I don't feel like backing up everytime this has turned into a rather simple and effective workaround for my needs.
  12. wiyosaya

    wiyosaya TS Evangelist Posts: 1,945   +765

    I had an update on my HTPC around the same time as your first post. What I got was after windows 10 rebooted was a black screen with only the mouse cursor showing. Fortunately, I had an image backup and restored that. I have also since disabled updates in the group policy editor. I know at least one other person where 10 updates break things consistently - like updates used to back in the days of windows 3.1 and NT.

    M$ really needs to get their act together as far as Window 10 updates go.
  13. jbug

    jbug TS Rookie

    Same type of experience. I used Settings...Updates and Security...Update History ...Uninstall Update...Wait for Microsoft to come to the rescue with a "fix" for their screwed up Update.

Similar Topics

Add your comment to this article

You need to be a member to leave a comment. Join thousands of tech enthusiasts and participate.
TechSpot Account You may also...